Autor Thema: Problem mit SWB update  (Gelesen 15699 mal)

Bluncky

  • Gast
Re: Schwarzwaldbahn 2007
« Antwort #60 am: 25.04.2008, 16:44:06 »
Doch, also bei mir schon.  ^^

Das kommt immer darauf an auf welcher Seite man gerade steht. Mir ist es letztendlich Wurscht, wer sich wo und wann die Augen auskratzt. Für mich ist das ein Spiel. Der ganze PC eigentlich.
Wenn mein Männe mich nicht zwischen Spül- und Waschmaschine an den Trainsim gebracht hätte....

Irgenwie ist das Forum eine typische Männerplattform wo Muskelgeplänkel abgeht.

Zitat
Doch, also bei mir schon.  ^^
Ohweh, ein Dejavue, was nichts gutes erahnnen läßt.

Werde hier nicht weiter stören und weiterhin schmunzelnd mitlesen. ;)

Grüsse Anke

ShiningDragon

  • Gast
Re: Schwarzwaldbahn 2007
« Antwort #61 am: 25.04.2008, 17:08:47 »
(...)
Huh, finde ich aber nett, das ich gleich zweimal mit selben Inhalt zitiert werde und glatt zwei unterschiedliche Reaktionen von ein und derselben Person bekomme.  :)

Zum Thema:
Danke für den Update Hinweis.  Kann man nicht irgendwie ein E-Mail Abonnement einrichten, um über Updates informiert zu werden?

Nebenbei habe ich da noch eine Frage:  Ich kaufte das 3er Pack der Marschbahn im gamesload.de Shop.  Soweit so gut, ich ging davon aus, das die Strecken auf dem neuesten Stand gepatcht waren.  Anscheinend ein Irrtum, denn bspw. mußte ich die Strecke Marschbahn nochmals mit dem Update 1.1 von eurer Webseite "bearbeiten" damit ich eine aktuelle Streckendatenbank hatte.  Auch die Größe des Streckenordners vor/nach Update weichen mit knapp 10 MB voneinander ab (ohne Installationsroutin en oder BackUps).

Liege ich da richtig?

EDIT:  Ich hatte gestern schöne Erlebnisse mit PT13.  Da ich dieselben Erfahrungen mit jedem PT machen durfte, werde ich aus der Reihe kein Paket mehr kaufen.  Fehlende Texturen in Cabviews, oder fehlende Sounddateien in Fuhrparks sind eine Sache.  Aber wenn selbst Shape-Definitionen fehlerhaft sind, oder Streckendateien fehlerhaft sind, ist mein Bedarf gedeckt.  2 Testläufe, einmal Convoi und einmal ConBuilder.  Fahrzeuge, Cabs, Sounds, Activities... überall wird man mit Fehlern (meist harmlose, aber auch einige schwerwiegende) Meldungen bombardiert.  Für Payware mit einem Patchstand 1.2 einfach inakzeptabel.

Volker Rieck

  • Gast
Re: Problem mit SWB update
« Antwort #62 am: 25.04.2008, 17:32:52 »
Ich wundere mich gerade etwas, denn Gamesload hat exakt das Master bekommen, welches wir auch auf CD gepresst haben und da war es jeweils die Version 1.1. der Strecken. 10 MB kann eigentlich nicht sein, weil die Updates bedeutend größer sind, da ja auch immer einiges an Roma mitgeliefert wird.
Wir prüfen das aber gern.

Du kannst dich in den Newsletterpool eintragen. Wir werden auch auf Updates usw. eingehen. Danke für den Hinweis.

Da das hier kein PT Thread ist, kann ich dazu verständlicherweise keine Stellung dazu nehmen.
Es steht dir aber frei einen unter PT in diesem Forum zu eröffnen, um mit anderen User darüber zu diskutieren.
Ich hoffe nun, dass das nicht als Augenkratzerei gewertet wird...

Gruß

Volker


ShiningDragon

  • Gast
Re: Problem mit SWB update
« Antwort #63 am: 25.04.2008, 17:43:15 »
Ich wundere mich gerade etwas, denn Gamesload hat exakt das Master bekommen, welches wir auch auf CD gepresst haben und da war es jeweils die Version 1.1. der Strecken.
Erstes Indiz war der Titelbildschirm (Ladeschirm).  Dort war bei der gamesload Version kein Versionshinweis zu finden.  Nachdem ich das Update manuell integriert habe, war auf dem Screen auch die Version 1.1 zu sehen.
Gestolpert bin ich darüber, als ich eine Act installieren wollte und meine angeblich "veraltete" Streckendatenbank kritisiert wurde.  Nach dem Marschbahn Update gab es bei der .apk Installation keine Meldung dieser Art mehr.  Bei der SWB und SWB72 habe ich es noch nicht getestet.

EDIT:  Ich mache jetzt nochmal einen Test.  Marschbahn werde ich seperat auf einem externen LW installieren, dann das Update in einen weiteren Ordner.  Schlußendlich werde ich das Update in einen dritten Ordner integrieren.

EDIT 20080425-1758:
Marschbahn (gamesload.de Version, gerade eben frisch ein weiteres Mal heruntergeladen.)
Anzahl der Dateien:  5.206 Dateien, 68 Ordner
Größe des Ordners (ohne MSTS):  528.691.913 Bytes

Marschbahn (gamesload.de Version + Update auf 1.1 von der Halycon.de Seite)
Anzahl der Dateien:  6.262 Datein, 74 Ordner
Größe des Ordners (ohne MSTS):  628.701.644 Bytes

Ordnerstruktur:
Train Simulator
     ROUTES
          MARSCHBAHN
     TRAINS
          CONSISTS
          TRAINSET

Ok, es sind ein wenig mehr als 10 MB Differenz (es sind 95,38 MB Differenz).  ^^  Aber anscheinend ist bei der gamesload Version wohl das 1.1 Update nicht angekommen?
Naja, wenn wir eh schon dabei sind, werde ich jetzt auch die SWB Installationen von Gamesload testen.
« Letzte Änderung: 25.04.2008, 18:20:40 von ShiningDragon »

ShiningDragon

  • Gast
Re: Problem mit SWB update
« Antwort #64 am: 25.04.2008, 18:46:59 »
Für die SWB 1972 existiert kein seperates Updatepaket, insofern erübrigt sich der Test.  Die gamesload Version Schwarzwaldbahn entspricht tatsächlich dem 1.1 Update.  Eine nachträgliche Aktualisierung auf 1.1 veränderte absolut nichts an der Gamesload.de Installation.
Einzig die Marschbahn ist NICHT auf dem Stand 1.1 (!)  Das sollten die Käufer ggf. berücksichtigen.  Ich ging bisher nämlich davon aus, das sie die aktuellste Fassung sei.

DB648

  • Gast
Re: Problem mit SWB update
« Antwort #65 am: 25.04.2008, 19:01:12 »
Ich ging bisher nämlich davon aus, das sie die aktuellste Fassung sei.
Wir auch :-[
Naja, Updates kann man ja laden im Zweifel. SWB wär schlimmer, bei der MB sind es "nur" Performancesteigeru ngen, die im Zweifel heute kein Muss mehr sind. 

Gruß - Sebastian

ShiningDragon

  • Gast
Re: Problem mit SWB update
« Antwort #66 am: 25.04.2008, 19:19:36 »
Wir auch :-[
Frage:  Wie schaut das denn nun auf dem im Handel erhältlichen Installationsmedien aus?  Genauso wie bei der gamesload Fassung (soll ja das Master als Vorlage gehabt haben), oder?

An und für sich hatte ich mit der Ur-Marschbahn ja auch absolut keine Probleme.  Bei der Strecke keine Fehler(-meldungen), der Fuhrpark optisch in Ordnung.  Auch die Activities funktionierten ("trotz" BIN Patch, X-Tracks und Newroads).

Da aber auch einige Act-Bauer immer noch Activities basteln, wäre es natürlich angebracht, das sie auf dem neuesten Stand basteln, während die Marschbahn-Besitzer auch auf dem letzten Stand sind.  Auch wenn keine offensichtliche Fehler bei der Marschbahn 1.0 und Marschbahn 1.1 Activities auftreten mögen, so gehöre ich eher zur vorsichtigen Natur.   ;D

Schlußendlich ein kleines Sorry für diese "Korinthenkackerei".  XD

DB648

  • Gast
Re: Problem mit SWB update
« Antwort #67 am: 25.04.2008, 19:33:01 »
Ach wieso, das ist doch sehr sinnig. Wir hätten das nie gemerkt und können evtl. kommende Nachfragen konkret beantworten.

Also Freewareacts würden auf der Marschbahn streckentechnisch zwar grundsätzlich laufen, dennoch kann unter Umständen halt eine KI-Version als Consist, der vorausgesetzt ist, fehlen - ergo kommt es eventuell schon zu Fehlermeldungen und einem Abrauchen des TS. 

Ich habe mal eben die 2in1-DVD eingelegt - da wird Marschbahn Version 1.1 installiert, um die Frage mit dem Handel zu beantworten.

Gruß - Sebastian

ShiningDragon

  • Gast
Re: Problem mit SWB update
« Antwort #68 am: 26.04.2008, 22:56:39 »
Ha...!  Da war doch noch was.  ^^

Ich habe Probleme mit einer Activity der Schwarzwaldbahn (2007) Version 1.1.  "Flügeln in Biberach".

Habe sie nun auf 4 unterschiedlichen Systemen versucht habe aber immer das gleiche Fehlerchen:

Es gibt keine Abfahrtzeiten, ich bekomme keine Pfiffe, nix.  An sämtlichen Bahnhöfen steht immer nur "00:00:00"

Könntest Du Dir das bitte mal anschauen?  Auf allen Systemen ist die letzte Fassung des BIN Patches, XTracks und Newroads installiert.  Ferner die Streckenmonitor Modifikation von Giovanni.

Ansonsten ist es zu Testzwecken die einzige Strecke mit Fuhrpark in der MSTS Installation.  Auf Wunsch kann ich Dir auch gerne Screens posten.  Möglicherweise fehlt mir ja auch irgendwas...  HiBu wollte meine "schimpfe" jedenfalls nicht annehmen und verwies mich (wenn ich nicht irre) an Dich.  =D

EDIT:  Nein, ich nutze kein TrainStore.  Dieses Programm hat mich bei einem Testlauf enttäuscht.  Ich greife auf die altmodische "Per-Hand-Im-Explorer-Verschieben-Mechanismus" zurück.
« Letzte Änderung: 26.04.2008, 23:36:36 von ShiningDragon »

Wattfrass

  • Gast
Re: Problem mit SWB update
« Antwort #69 am: 26.04.2008, 23:14:42 »
Hallo!

@ShiningDragon

Hast du an der Aufgabe selber was zu ändern versucht. Ich habe alle Abfahrtszeiten usw. Soll heissen, keinerlei Probleme.

Mit freundlichem Gruss,
Wattfrass

ShiningDragon

  • Gast
Re: Problem mit SWB update
« Antwort #70 am: 26.04.2008, 23:20:21 »
Hast du an der Aufgabe selber was zu ändern versucht. Ich habe alle Abfahrtszeiten usw. Soll heissen, keinerlei Probleme.
Mhm, nein.  Bedauerlicherweise stehen die MSTS Editoren und ich auf Kriegsfuss.  Wir sind zueinander inkompatibel, deshalb lasse ich von den Tools (bis auf den Fst-Editor) die Griffel.

Es ist wie gesagt bei 4 verschiedenen Testsystemen der Fall, die SWB ist vollständig aktualisiert (inkl. dem neuen Activity-bugfix).  Wenn ich nicht irre, betrifft das auch nur diese eine Aufgabe.

Wie ist denn Dein MSTS aufgebaut, wenn ich fragen darf?  (in-)offizielle Erweiterungen des MSTS die auf diese Aufgabe Einfluß nehmen könnten? 
« Letzte Änderung: 26.04.2008, 23:34:16 von ShiningDragon »

Wattfrass

  • Gast
Re: Problem mit SWB update
« Antwort #71 am: 26.04.2008, 23:28:11 »
Hallo!

Ich habe Multi-TS. Im Bedarfsfall mit Bin-Patch oder Arbeitsspeicherzuwe isung.
Aber das hat ja alles mit den fehlenden Abfahrtszeiten zu tun.

Mit freundlichem Gruss,
Wattfrass

Wenn mir jemand von Halycon die Erlaubnis erteilt schicke ich dir die apk.Datei für diese Aufgabe.

Offline Giovanni

  • Mitglied
  • Kein BinPatch ist auch keine Lösung.
Re: Problem mit SWB update
« Antwort #72 am: 26.04.2008, 23:41:05 »
Fehler ist gefunden - ich reiche es weiter.
An Bin liegt es nicht...

Denke Sebi kümmert sich schnellstmöglich drum.
« Letzte Änderung: 26.04.2008, 23:48:19 von Giovanni »
Wer sich über Kritik ärgert, gibt zu, dass sie berechtigt war.
Gaius Cornelius Tacitus (röm Schriftsteller um 55 bis ca 115 n. Chr.)
Rechtschreibplugins für Firefox

ShiningDragon

  • Gast
Re: Problem mit SWB update
« Antwort #73 am: 26.04.2008, 23:47:20 »
Fehler ist gefunden - ich reiche es weiter.
Schneller als die Polizei erlaubt... ^^  Woran liegt es, wenn ich fragen darf?  Wattfraß scheint das Problem ja nicht zu haben.^


Denke Sebi kümmert sich schnellstmöglich drum.
Daran zweifele ich keinesfalls.

DB648

  • Gast
Re: Problem mit SWB update
« Antwort #74 am: 27.04.2008, 10:46:47 »
Moin,
Ein älterer Aufgabenfix hat da was mit überschrieben. Denke mal, Wattfraß wird dann eine Korrektur nicht installiert haben.

Wird auf jeden Fall korrigiert.

Nach Giovannis Idee könnte man jetzt noch bei Gelegenheit alle - jetzt vier - Actupdates mal zusammenfassen.


Edit: Fertig. Muss nur nochmal unabhängig getestet werden. Neuer Pfad, alte Zeiten, modifizierter traffic. Da dürfte es allerdings keine Probleme geben.

Schönen Start in die Woche,
Gruß - Sebastian
« Letzte Änderung: 27.04.2008, 17:49:11 von Sebastian »