Autor Thema: Problem mit SWB update  (Gelesen 14897 mal)

DB648

  • Gast
Re: Problem mit SWB update
« Antwort #15 am: 11.02.2008, 17:20:40 »
Wieso sollte die SWB eigentlich Auswirkungen auf andere Strecken haben?! Es wird (TS-technisch) doch nur die Strecke in Routes und die Züge in Trains installiert, andere Strecken haben rein gar nichts damit zu tun. Icon, Setup-Tempdateien und Handbuch jetzt außen vor.

Es gibt nur Verbindungen zwischen den Addons, wenn jemand in der "Karwendelbahn" Züge von uns in einer act einbaut.

Gruß - Sebastian

Offline Hallorenkugel

  • Mitglied
  • Why don’t you buy another And One?!
    • Aufgaben von mir auf The Train
Re: Problem mit SWB update
« Antwort #16 am: 11.02.2008, 17:22:33 »
Ich selbst verwende auch Trainstore und auch hier tritt das Problem auf. Ich denke mal, dass das Halycon Update irgendeine MSTS Datei verändert, die nicht mit der Karwendelbahn verträglich ist. Anders kann ich mir den Fehler nicht erklären.
Merkwürdig. Bei mir laufen SWB inkl. Update und PTK in einer Installation einwandfrei (TrainStore + MSTS Bin).
Viele Grüße!
Aufgaben

Offline DanielH

  • Mitglied
Re: Problem mit SWB update
« Antwort #17 am: 11.02.2008, 17:23:04 »
ich könnte des Ausgleichs halber mal eine Liste mit Fehlern und Lächerlichkeiten der Halycon'schen Schwarzwaldbahn erstellen, so wie du es bei Blue Sky Produkten machst.

Ach, mache ich so etwas ??? Wusste ich noch gar nicht  ;D Muss das hohe Alter sein  ;D ;D ;D

Gruß Daniel
Goodbye Blue Sky - Pink Floyd (The Wall)

SbN

  • Gast
Re: Problem mit SWB update
« Antwort #18 am: 11.02.2008, 17:29:20 »
Hey cool... ich mag Schlammschlachten  ::) Ich hatte dieses Problem auch, das er die Strecke nicht laden konnte (auch nach dem Update) das hatte aber weder was mit der SWB noch mit BSI Strecken zu tun... (Da ich so oder so keine BSI Strecken mehr draufhabe, bevorzuge GR und Halycon). Habe meinen TS neu instaliert und siehe da, es lief alles einwandfrei, was da loswar, keine Ahnung. Mit anderen Strecken hatte das nichts zu tun. Mit TrainStore und dem Bin Patch erst Recht nicht.  ::)  Manchmal entwickelt der TS halt sein Eigenleben, jeder Streckenbauer weiß jetzt sicher was ich meine ;D

So und mal wieder der Standarttext, bevor ich mich wider beschimpfen lassen muss: ich habe nix böses gegen BSI geschrieben, dieser Post stellt meine Meinung dar. BSI Setzt halt mehr auf Streckenlänge, als auf wahnsinnig viele Details und wahnsinnige Genauigkeit. Jedem das Seine ;)
« Letzte Änderung: 11.02.2008, 17:35:42 von SbN »

Offline Torsten

  • Deaktiviertes Benutzerkonto
    • T   S   S   F
Re: Problem mit SWB update
« Antwort #19 am: 11.02.2008, 17:34:39 »
Wir könnten auch mal wieder auf die konstruktive Seite zurückkommen.
TSSF - Aussenstelle Lisboa 2004-  2005
TSSF - Aussenstelle Lisboa 2009 - xxxx
Sim Lisboa, eu voltei. :)
Ja Lissabon, ich bin zurück. :)

DB648

  • Gast
Re: Problem mit SWB update
« Antwort #20 am: 11.02.2008, 17:35:12 »
Hey cool... ich mag Schlammschlachten  ::)
Ich nicht. Das Zeug kriegt man immer so schwer ab.
Zitat
Ich hatte dieses Problem, das er die Strecke nicht laden konnte (auch nach dem Update)
Berühmtester Fehler war, dass alte Acts erhalten blieben. Sonst haben wir das mehrfach durchgespielt und getestet - nix! Es lief...  :-\

SbN

  • Gast
Re: Problem mit SWB update
« Antwort #21 am: 11.02.2008, 17:36:43 »
@ Sebastian:

Jau, bei meinem Cousin lief auch alles ohne Probleme, naja wie schon gesagt, der TS halt... ;) ;D

Volker Rieck

  • Gast
Re: Problem mit SWB update
« Antwort #22 am: 11.02.2008, 17:43:58 »
Es gibt nebenbei gesagt auch die Möglichkeit uns anzumailen, wenn es Probleme gibt.
Ich bin mir aber nicht sicher, ob das tatsächlich der Grund dieser ganzen Postings war.

In jedem Fall ist bei uns keine Hilfemail angekommen. Sollte es tatsächlich Inkompatibilitäten geben, dann hätte wir davon schon längst erfahren müssen, denn das Update ist ja schon einige Zeit verfügbar.
Es wäre ganz interessant zu wissen, ob so ein Hilfemail in ähnlicher Tonalität geschrieben worden wäre.
Das Wort Groll erscheint mir zudem auch etwas fehl am Platze.
Wenn ich ein Problem habe, dann möchte ich, dass mir geholfen wird.
Erst wenn das nichts passiert ist, dann kann ich so etwas wie Groll hegen.

Volker Rieck

SbN

  • Gast
Re: Problem mit SWB update
« Antwort #23 am: 11.02.2008, 17:48:15 »
Jo, ich wollte mich nicht melden, weil mir im Prinzip schon klar war, das ich mir selber was verwurschtelt hab. ;) (Kommt öffter mal vor :P ). Außerdem gabs hier ja einige nettes User die mir über PN weitergeholfen haben. Selbst ist der Mann oder wie war das? ;D

OEBB_1044_Fan

  • Gast
Re: Problem mit SWB update
« Antwort #24 am: 26.02.2008, 19:42:23 »
Es gibt nebenbei gesagt auch die Möglichkeit uns anzumailen, wenn es Probleme gibt.

In jedem Fall ist bei uns keine Hilfemail angekommen. Sollte es tatsächlich Inkompatibilitäten geben, dann hätte wir davon schon längst erfahren müssen, denn das Update ist ja schon einige Zeit verfügbar.
Es wäre ganz interessant zu wissen, ob so ein Hilfemail in ähnlicher Tonalität geschrieben worden wäre.
Das Wort Groll erscheint mir zudem auch etwas fehl am Platze.
Wenn ich ein Problem habe, dann möchte ich, dass mir geholfen wird.
Erst wenn das nichts passiert ist, dann kann ich so etwas wie Groll hegen.

Volker Rieck


Ich habe am 10.11.2007 um 16:39 Uhr ein E-Mail mit folgendem Text an die Adresse support@halycon.de geschrieben und bis heute keine Antwort erhalten.

Zitat
Sehr geehrte Damen und Herrn!

Ich habe mir die Schwarzwaldbahn von Halycon gekauft. Ich bin sehr zufrieden gewesen, bis ich mir die Version 1.1 heruntergeladen habe. Seitdem funktioniert die Bahnstrecke überhaupt nicht mehr. Ich habe vor der Installation den Inhalt der Ordner gelöscht, wie es in der Anweißung stand. Wenn ich nun die Strecke laden möchte, dann stürtzt der MSTS ab, während er die Benutzeroberfläche installiert. Folgender Fehlercode tritt auf: 0x00004be4.
Alle Treiber sind neu und der Computer wurde erst vor ein paar Monaten gekauft.
Was kann ich tun, damit es wieder läuft.

mfG, xx

Da ich auch auf dieses Mail keine Antwort bekam habe ich erst gar kein Mail mehr geschrieben, als zwei Wochen später der Fehler auftrat, der hier im Tread behandelt wird. Ich dachte mir, denen scheint es wirklich gut zu gehen, wenn die nicht antworten. Damals war ich noch zufrieden mit der SWB, aber heute hat sich das geändert, da ich auch andere Produkte kennen gelernt habe. Ich möchte nur noch anmerken, dass ich von Rolf Steinberg zwei Stunden später (es muss ja gar nicht so schnell sein) schon ein Antwortmail bekommen habe, als ich mal ein Problem mit Pro Train hatte.

Offline rk54

  • Mitglied
Re: Problem mit SWB update
« Antwort #25 am: 26.02.2008, 20:11:07 »
iss das hier aufregend, ich weiß nur nicht von welchem Fehler hier die Rede ist.
Ich hatte 70 Strecken installiert, incl. der SWB und einige PT Strecken, auch die PTK,
TrainStore und den MSTSPatch1.7.051922 . An Problemen hatte ich nur 2 Con Dateien, was aber mein Fehler war. Habe immer noch SWB und die PTK installiert und nur noch 56 Strecken incl. aller Update, habe aber keinerlei Probleme, brauche aber auch Keine.

Gruß Robert
ich hab keine Ahnung, aber davon jede Menge

Volker Rieck

  • Gast
Re: Problem mit SWB update
« Antwort #26 am: 27.02.2008, 09:15:08 »
Eine E-Mailanschrift Support@Halycon.de gibt es nicht und gab es nie.
Diese Anschrift wurde und wird weder auf unseren Webseiten noch im Handbuch kommuniziert.
Der Grund dürfte auf der Hand liegen: das ist ansonsten ein beliebter Spammangnet.

Wer auf unsere Seite geht, der bekommt entweder ein Formular oder es ist die richtige genannt, allerdings auch so, dass Spider die nicht gleich auslesen können.

Warum Du nun diese E-Mailanschrift benutzt hast, ist mir ein Rätsel.

Eigentlich hättest Du auch eine Fehlermeldung bekommen müssen.
Ich habe es nämlich eben versucht und es hat keine 3 Sekunden gedauert bis folgende Fehlermeldung kam:

Betreff:   Test
      Gesendet am:   27.02.2008 09:15

Folgende(r) Empfänger kann/können nicht erreicht werden:

      Support@Halycon.de am 27.02.2008 09:15
            Das E-Mail-Konto ist in der Organisation, an die diese Nachricht gesendet wurde, nicht vorhanden. Überprüfen Sie die E-Mail-Adresse, oder setzen Sie sich direkt mit dem Empfänger in Verbindung, um die richtige E-Mail-Adresse herauszufinden.

Wir versuchen jedem Kunden bei Problemen zu helfen. Das hätten wir auch in Deinem Fall getan, aber was wir nicht wissen, können wir ja wohl auch schlecht beantworten, oder?

Volker Rieck

OEBB_1044_Fan

  • Gast
Re: Problem mit SWB update
« Antwort #27 am: 27.02.2008, 12:08:18 »
Wenn das so ist, dann verzeihe ich es Halycon.

Für mich ist dieses Thema nun damit abgeschlossen.

Volker Rieck

  • Gast
Re: Problem mit SWB update
« Antwort #28 am: 27.02.2008, 12:47:50 »
Offenbar eine Sache des Zeitgeistes:
Erst einmal schießen und dann fragen, wer da war.
Wäre nur noch zu toppen von: Ich schicke euch meinen Anwalt.

Ich habe heute von 3 verschiedenen Accounts Tests mit der Support Mail unternommen.
Es kommt bei allen umgehend die Fehlermeldung an.
Ich gehe daher ganz stark davon aus, dass es im November ebenfalls geschehen sein muss.
Uns dann aber Untätigkeit vorzuwerfen, ist unfair. Da hege ich nun Groll.

Für mich aber auch erledigt, obwohl ich etwas anderes hinter der Sache vermute.
Es bleibt suspekt. Aber das werde ich hier nicht weiter kommentieren.

Volker Rieck

Producer

  • Gast
Re: Problem mit SWB allgemein
« Antwort #29 am: 14.03.2008, 13:26:00 »
So!

Und ich habe bereits 2 e-mails an Halycon geschrieben und bis heute keine Antwort erhalten, obwohl doch da steht, wir melden uns sofort zurück - nix!

nämlich: SWB (v1.1) lässt sich nicht öffnen, SWB 1972 hingegen schon! (hab nämlich Marschbahn+SWB+Bonusstrecke SWB 1972 gekauft...also 3 in 1) ..Auch kann ich keine Fahrzeuge der SWB auf anderen Strecken verwenden, da schmiert der TS ab....und das Update hat hier erst recht nich geholfen, da es ja schon Version 1.1 ist. ..Also: Was läuft falsch?

Danke im Voraus  8)