Autor Thema: Züge bremsen nicht  (Gelesen 1030 mal)

Offline Erdzengel

  • Mitglied
Züge bremsen nicht
« am: 03.02.2018, 00:49:47 »
Hallo zusammen,

ich habe seid langem ein Problem mit OR und einigen Zügen dort. Und zwar haben diese scheinbar kaum noch Bremsleistung.

Derzeitig fahre ich auf Pro Train 3 und möchte gerne die Aufgaben mit der BR101 oder dem ICE1 und 2 fahren. Jedoch ist das aufgrund mangelnder Bremsleistung nicht möglich.

Als Beispiel mit dem ICE (grad getestet): Die E-Bremse auf 100% und die Notbremse betätigt. Der Zug nimmt bei 2% gefälle noch Geschwindigkeit auf.

Ich habe in den Einstellungen einiges probiert aber es hilft nicht. Die Bremsauffüllrate habe ich auf 700 (guter Wert fürs fahren). Niedrigeroder höher ändert nichts.
Bei experimentell habe ich mal mit und mal ohne Korrektur fragwürdiger Bremsparameter probiert aber es bleibt gleich. Standard ist bei mir der Haken gesetzt.
Außerdem habe ich einen Haken bei Bremsdruckventil an allen Waggons gesetzt.

Ich komme nicht weiter und kann ohne Bremse natürlich nicht fahren. Ich hoffe es hat jemand Tipps von euch oder sogar das Problem mal gelöst.

Gruß

Offline Sven

  • Mitglied
Re: Züge bremsen nicht
« Antwort #1 am: 03.02.2018, 05:31:09 »
Moin Erdzengel, (ist das d beabsichtigt?)
Ein paar weitere Angaben wären nicht schlecht:

Welche OR-Version verwendest du?
Um welche Fahrzeuge handelt es sich genau; also PT-101 oder Halycon, Freeware...?
Gibt es speziell in (PT3-) Aufgaben Probleme oder auch bei Erkundungsfahrten?

Ich nehme an, dass die genannten Fahrzeuge generell nicht oder nur sehr schwach bremsen und nicht nur, wenn du die Notbremse betätigst. Sonst könnte es nämlich auch sein, dass die Räder blockieren. In dem Fall wäre es nur logisch, dass du im Gefälle wieder Fahrt aufnimmst.

Dass sich die Bremsleistung stark von Fahrzeug zu Fahrzeug unterscheidet ist mir auch schon vor längerem aufgefallen. Häufig sind die eingetragenen Werte in den Eng- und Wag-Dateien unpassend. Der MSTS war da noch etwas toleranter, bzw. hat die Physik anders simuliert. Hinzu kommt das unterschiedliche Reibungsmodell im OR.
Im Grund müsste man vermutlich die meisten Fahrzeuge an OR anpassen, was aber bei der Menge eine Wahnsinnsarbeit ist. Ich versuche das inzwischen immer direkt, wenn mir das bei einem bestimmten Fahrzeug auffällt, zu tun.

Wie gesagt, wenn ich weiß, welche Fahrzeuge du genau meinst, kann ich das mal testen und gegebenenfalls die Werte anpassen. :)

Gruß Sven

Offline luckyjoeoo6

  • Mitglied
Re: Züge bremsen nicht
« Antwort #2 am: 03.02.2018, 10:02:06 »
Hallo,

oft liegt es an fehlerhaften Einträgen in den wag- und eng-Dateien bzgl. der Bremsen, die bei MSTS ignoriert wurden:

z.B. fehlt manchmal das Anführungszeichen.
   BrakeEquipmentType( "Handbrake, Graduate_release_Tr iple_valve, Auxilary_reservoir )

Bei gefühlt 100 amerikanischen Waggons mußte ich eine Klammer  ) löschen. 4 statt 5 Klammern hintereinander. usw.

LG

Offline Erdzengel

  • Mitglied
Re: Züge bremsen nicht
« Antwort #3 am: 03.02.2018, 11:29:06 »
Hallöchen zusammen und danke für die Reaktionen. Das klingt schonmal nach nem guten Weg :D.

Nun zu deinen fragen Sven:
Mein "d" im Namen ist beabsichtigt =).

Ich habe es bei Version 1.2.3766 und auch mit Version X4051. Da ich normal nicht auf die Experimentellen Versioenn zurück greife und meist die Stables verwende war das auch schon vor der Version 1.2.3766 gewesen nur weis ich nimmer welche das war.

Es handelt sich da unter anderem um die Fahrzeuge: Ehm blöde frage zurück: Woher weis ich von wem die sind? Laut OR heißen die:
PT3 ICE 1 Triebkopf vorn
PT3 ICE 2 Steuerwagen Vorwärts
PT3 BR101 079-2 BaWue
PT3 BR101 095-6 Italia
und sicher noch einige weitere...

Das Problem besteht auch bei Erkundungsfahrten.

Ja das ist richtig. Die Fahrzeuge bremsen generell nicht bzw nur wenig. Das mit der Notbremse war nur eine Beschreibung zur Verdeutlichung der geringen Bremsleistung, da diese ja am stärksten ist (im Normalfall xD).

Wenn du das probierst und mir in etwa sagen kannst in welchen Dateien genau ich in etwa ca. WAS? suchen und ändern muss, dann fuchse ich mich selbst ebenfalls danach durch. Du musst mir also nicht jeden Zug anpassen =).


@luckyjoe:
Ich glaube das dürfte genau in etwa das sein, was Sven wohl auch meint richtig? In deinem Beispiel fehlt ein Anführungszeichen in den Klammern und müsste am Ende wohl so aussehen? - Auxilary_reservoir" )

Gruß und danke euch.

[Edit]: Hab mir grad mal auf die schnell die .eng der 101 angesehen und konnte so als Vollnoob und Laie keine Klammer- oder Anführungszeichenfe hler finden. Die hinterlegten Werte sagen mir leider nicht allzu viel und bei einem ganz schnellen abgleich mit einem anderen Zug, der funktioniert, sind mir keine großen Zahlenabweichungen aufgefallen. Ich bin gespannt was da gefunden, woran es liegen könnte.
« Letzte Änderung: 03.02.2018, 11:40:46 von Erdzengel »

Online Achim Groteclaes

  • Mitglied
Re: Züge bremsen nicht
« Antwort #4 am: 03.02.2018, 15:48:28 »
... oft liegt es an fehlerhaften Einträgen in den wag- und eng-Dateien bzgl. der Bremsen, die bei MSTS ignoriert wurden:
z.B. fehlt manchmal das Anführungszeichen.
   BrakeEquipmentType( "Handbrake, Graduate_release_Tr iple_valve, Auxilary_reservoir )
Bei gefühlt 100 amerikanischen Waggons mußte ich eine Klammer  ) löschen. 4 statt 5 Klammern hintereinander. usw. ...

Ich selbst fahre zwar nicht im OR, habe mir allerdings mal erlaubt, in die neuen OR-typischen *.eng- & *.wag-Dateien hineinzuschauen.

Es scheint tatsächlich so zu sein, dass hier eine höhere Sorgfalt erforderlich ist, die beim MSTS nicht unbedngt zwingend notwendig war, wenn man sich damit zufrieden gegeben hat, keine Fehlermeldungen zu produzieren.

Andererseits fehlt einem dann im OR das Handwerkzeug, um saubere Dateien zu erstellen bzw. fehlerhafte Dateien korrigieren zu können!

Man hat z.B. mit ConText ein starkes Tool an der Hand, um diese Dateien bzgl. Klammerlogik, fehlerhaften Einträgen usw. bearbeiten zu können.

Der erwähnte, typische Fehler des fehlenden " bei Auxilary_reservoir ) kann aber auch als Hinweis darauf dienen, wer bei wem abgeschrieben hat.  ::)

Fazit: Die Entwicklung des OR bzw. dessen vermehrte Popularität führt nicht zwangsläufig oder automatisch zu der Fähigkeit die benötigten Dateien korrekt zu erstellen!   :P
Gruß aus Köln

Achim

Offline Richie57

  • Administrator
  • *****
  • Let the good times roll!
Re: Züge bremsen nicht
« Antwort #5 am: 03.02.2018, 16:42:54 »
Hallo zusammen,

danke, Achim, für die Vorrede! ;)

Soo schlimm ist OR nun auch wieder nicht ...  :o  :lol

Mit gut (ich betone gut!) und einigermaßen vorbildgerecht eingestellten MSTS-Engines kommt man auch im OR ganz gut zurecht!

Sicherlich, man kann viele Einstellungen optimieren sowie hie und da der Engine noch ein paar Gimmicks entlocken, die sich der mediocre MSTS-User gar nicht vorstellen kann oder auch will, :pardon aber, Hauptsache s´Maschinderl rennt! ;D

@Erdzengel:

Ich musste lange in den Tiefen meiner externen Festplatten kramen, bis ich überhaupt auf eine PT-101er gestoßen bin ... dieses "Gemüse" habe ich schon längst dahin geworfen, wo es hingehört: Nämlich auf den Kompost! :lol
Schlechte/schlichte :-[ Modelle, fragwürdige Einstellungen der Eng-Datei ... das waren doch die prägenden Attribute vieler BSI/PT-Modelle ... oder will mir hier jemand ernsthaft widersprechen? :lol

Nun gut: Ich habe mich überwunden und mich einer PT-101er insoweit gewidmet, dass sie im OR einigermaßen befriedigend läuft und auch noch zufriedenstellend bremst; das war ja Dein Hauptanliegen!
Im Anhang findest Du eine Muster-Eng-Datei, die Du natürlich noch für Deine Maschinen entsprechend anpassen musst (physikalische Grunddaten, Shape-Name usw.) oder Du kopierst Dir schlicht und einfach die Bremseinstellungen in Deine vorhandenen Eng-Dateien ein; aber dann wirklich auch alle! Sowohl die im Wagon- als auch im Engine-Block ...

Ich frage mich auch, warum Du nicht die Halycon 101er oder die ICEs von TTB hernimmst; die können -bis auf ein paar Abstriche bei den TTB ICE- so wie sind auch in OR verwendet werden!

Aber wie meinte schon Johann Jakob Wilhelm Heinse: "Des Menschen Wille ist sein Himmelreich".

Viele Grüße
Richie
"... Menschlichkeit und Politik schließen sich im Grunde immer aus. Beide sind nötig, aber beiden zugleich dienen, ist kaum möglich.
Politik fordert Partei, Menschlichkeit verbietet Partei."

Hermann Hesse

Offline Erdzengel

  • Mitglied
Re: Züge bremsen nicht
« Antwort #6 am: 03.02.2018, 19:29:42 »
Heyho,

danke Richie57 für die angehangene Datei. Ich werde mir diese ansehen und mit meinen Dateien abgleichen :). Danach das ganze ausprobieren und ein Fazit geben obs passt oder nicht.

Was den Rest betrifft. Ich habe keine Ahnung was wo besser und schlechter ist. Ich habe auch keine wirklich Ahnung von den Dateien die dahinter stecken. Ich will damit sagen, das ich einer der Nutzer bin, die das vorgefertigte so nehmen und akzeptieren, solange es zumindest Augenscheinlich einigermaßen zufriedenstellend verwendbar ist =).

Damit meine ich unter anderem auch die Aufgaben, die ich fahre und ebenfalls ab und an mal Probleme bereiten... das ist dann halt so und ich kann die eine Aufgabe nicht Ordnungsgemäß abschliesen.
Nur eine Lok, die in 20 Aufgaben (vlt ein bisschen hochgegriffen) probleme macht ist dann doch störend =). Die PT Loks sind nunmal Teil der Aufgabe und ich habe, wie erwähnt, keinen plan davon wie ich diese in den Aufgaben durch andere ersetzen könnte.
Unabhängig davon weis ich nichtmal, ob ich bspw. den ICE von TTB? überhaupt besitze ^^ und wer oder was TTB ist. Mir sagt das Kürzel gerade leider nicht so viel.

Nehmt mir meine Unwissenheit nicht allzu übel. Wenn mein Bremsproblem so erstmal behoben oder zumindest wesentlich verbessert werden kann, ist mir Laie schon sehr geholfen =).

Danke nochmals für die Datei. Ich melde mich dann nochmal =).

P.S.: Wenn man Fahrzeuge in den Aufgaben (relativ einfach) ersetzen kann, dann klärt mich auch gerne hierrüber auf. Vlt. würde ich auch das ggf mal in erwägung ziehen.

Gruß

Offline Sven

  • Mitglied
Re: Züge bremsen nicht
« Antwort #7 am: 03.02.2018, 19:56:00 »
Hallo,

Ehrlich gesagt habe ich da auch noch keine Einstellungen gefunden, die für alle Fahrzeuge funktionieren. Ich gehe immer nach "trial & error" vor, was manchmal einige Stunden dauern kann, bis ich mit Fahr- und Bremsverhalten zufrieden bin, vorallem bei Fahrzeugen, die ich aus dem realen Betrieb kenne. Ich versuche möglichst mit Vorbilddaten zu arbeiten, was nicht immer möglich ist. (Aufgrund mangelnder Daten z.B.) Beim MSTS bekommt man mit solchen Werten die meisten Fahrzeuge kaum vom Fleck, bei OR funktioniert das mittlerweile recht gut.
Ich habe noch einen älteren Thread gespeichert, der näher auf die Bremsen eingeht.
Mir ist klar, dass das weit übers Ziel hinaus schießt, aber falls trotzdem Interesse besteht: http://www.tssf.eu/forum/index.php?topic=8484.msg147409#msg147409

Ich frage mich auch, warum Du nicht die Halycon 101er oder die ICEs von TTB hernimmst; die können -bis auf ein paar Abstriche bei den TTB ICE- so wie sind auch in OR verwendet werden!

Aus dem Grund kann ich den Fehler auch nicht reproduzieren. Ich habe schon vor Jahren vieles von dem PT-Zeugs rausgeschmissen. Leider war das, wie Richie schrieb, bei den meisten BSI-Addons nicht besonders, um es milde auszudrücken. Und warum man nach PT38 gefühlt 30 quasi identische PT-101er auf dem Rechner haben sollte hat sich mir auch nie erschlossen. :-\
Aber Schwamm drüber. Die Diskussion gab es schon zu oft. ::)

Nehmt mir meine Unwissenheit nicht allzu übel.
Überhaupt nicht! Ist immer schön neue "Gesichter" zu sehen. :) Viele sind es ja leider nicht mehr.

Dann versuche ich es mal kurz zusammenzufassen:
Über die Jahre haben sich zwei große Anbieter etabliert. Zum einen (ehemals) Blue Sky Interactive mit den erwähnten PT-AddOns. Die meisten sind mehr oder weniger aktuell, was Streckengestaltung und Fahrzeuge betrifft.
Zum anderen German Railroads, die sich eher auf historische Nachbauten spezialisiert haben.
Später kam noch Halycon hinzu.
Zum Teil haben auch mehrere Anbieter zusammengearbeitet. So werden z.B. die genannten TrainTeamBerlin ICE unter "ProTrain Thema" verkauft.

Was einem nun besser gefällt möge jeder selber entscheiden, die TTB-ICE und Halycon-Fahrzeuge kann ich aber uneingeschränkt empfehlen. :)

Gruß Sven

Offline Erdzengel

  • Mitglied
Re: Züge bremsen nicht
« Antwort #8 am: 03.02.2018, 20:34:25 »
Hallo Sven,

ja fürs erste schießt das wirklich ein bisschen übers Ziel hinaus. Lesen werde ich das trotzdem mal und schauen was ich davon mitnehme. Das jedoch später =)

Zu dem PT Zeugs im vergleich zu anderem kann ich nicht mit reden aber nun sagt mir TTB auch etwas ^^. Danke für die Erleuchtung.

Die ICE von TTB sehen in der Tat nicht übel aus, aber sie bringen eigene Aufgaben mit (nicht unbedingt verkehrt). Kann ich aber bei den anderen Aufgaben die Züge dann auch ersetzen?
Auch wenn die ICE nicht schlecht aussehen müsste ich hier knapp 20€ berappen um sie zu kaufen. Das ist mir im grunde dann doch zuviel.

Eigentlich geht es bei mir nur darum, die gute alte Zeit in Erinnerung zu behalten. Ich erinnere mich noch gut, wie ich mich nach den Flight Simulatoren immer nach einem Zug Simulator ersehnt habe. Dann habe ich einen kleinen Artikel in der CBS gesehen und war hin und weg. 8 Monate später wurde der MSTS tatsächlich released und erfreuter sich dann nach einiger Zeit großer Beliebtheit, auch bei mir. Addons wurden gekauft (zwar Teuer aber besser als beim TS jetzt) und dann kam der TS und löste den MSTS für mich erstmal ab.

Irgendwann kamen mir die alten Gedanken und der Spaß in den Sinn und so erstellte ich mir einen YT Channel und wollte den MSTS nochmal (für mich) abfilmen. Youtube ist sozusagen meine Private Filmbank, damit ich nicht alles auf der Festplatte lagere und wenn andere Spaß dran haben sollen sie es sich auch ansehen.
So stieß ich auf OR, der das ganze auf neuen Systemen möglich macht und bin nun hier, mit den neuen Problemen ^^. Da ich schon recht Chronologisch fahre, kann ich mit PT4 erst anfangen wenn ich bei PT3 mein persönliches Ziel erreicht habe (wenn man das so sagen kann). Alles fahre ich nicht, aber das was mir scheinbar interessant erscheint. Deshalb hänge ich auch hinterher aber muss nicht unbedingt noch weitere Euros investieren.
Ich habe soviele Addons gesammelt die ich im Grunde nur nochmal "abfahren" möchte. Aber natürlich richtig =).

Ich kann die Thematik der Fahrzeuge nachvollziehen aber bei dem preis versuche ich dann doch lieber den vorhandenen "Schrott" lauffähig zu machen =) und bedanke mich da sehr für euren Einsatz, mir dabei zu helfen.

So nun aber genug Offtopic von mir ^^. Sobald ich zuhause bin schaue ich nach :D.

Offline Erdzengel

  • Mitglied
Re: Züge bremsen nicht
« Antwort #9 am: 04.02.2018, 00:56:01 »
So dann melde ich mich jetzt nochmal zu Wort.

Ich habe die Datei von Richie runtergeladen und mal mit dem PT3 ICE abgeglichen. Die Werte gehen nicht unbedingt weit auseinander, nur im lösen der Bremse =). Zum testen habe ich aber dennoch alle Werte entsprechend angepasst, in beiden Triebköpfen und auch den Wagen.

Das Ergebnis ist leider nicht so gut. Die E-Bremse am zug bewirkt nun ein bisschen was, das ist schonmal gut aber fürs Bremsen aus hohen Geschwindigkeiten Aufgrund des Radschlupfes nicht geeignet. Die Zugbremse hingegen zeigt keinerlei Veränderung in der "nicht vorhandenen" Wirkung. Im Gegenteil wird die Bremse nun scheinbar nicht mehr richtig gelöst, denn wenn ich nach dem lösen wieder Aufschalten möchte, bekomme ich die meldung das die Bremse erst gelöst sein muss. Das war vorher nicht der Fall.

Gruß

[Edit] Es gibt einen freudigen Nachtrag, der Fehler ist dank eurer Hilfe nun gefunden. Dadurch das ihr mich überhaupt erst auf die Dateien gestoßen habt, habe ich mal andere ICE ausprobiert. Bei dem, wo es funktionierte habe ich mir die Datei raus gesucht und auch verglichen. Erst da fiel mir aber der Eintrag "MaxBrakeForce( 84t )" auf, den ich beim überschreiben der Datei von Richie natürlich nicht mit geändert habe ... -.- ...
Überall wo der Wert in Tonnen für das Fahrzeuggewicht angegeben ist, kann OR scheinbar nichts mit anfangen. Im Kommentar steht noch, das der Wert in t * XXX dann die KN ergibt... Einfach umrechnen und dann den entsprechenden in kN umändern fertig. Schon ist Bremsleistung da =). So einfach kann das sein.

In kurz:
   MaxBrakeForce( 84t )                  comment (" ****  Bremskraft  **** ")  comment ( ca. Masse*1=kn )
in bspw:
   MaxBrakeForce( 84kn )                  comment (" ****  Bremskraft  **** ")  comment ( ca. Masse*1=kn )
ändern.

Vielen Dank für die Hilfe zur Bremsleistung ^^.

Nun würde mich ggf. noch interessieren, wie ich das Cabzittern weg bekomme. Aber zuerst suche ich danach und wenn ich nix finde mache ich dazu ein neues Thema auf =). Bis dahin alles gute für euch!
« Letzte Änderung: 04.02.2018, 01:40:04 von Erdzengel »

Offline Sven

  • Mitglied
Re: Züge bremsen nicht
« Antwort #10 am: 04.02.2018, 02:02:11 »
Hallo Erdzengel,

Noch zu deinem vorigen Beitrag:

Den MSTS selber rühre ich eigentlich seit Jahren nicht mehr an, habe aber auch eine Menge AddOns installiert und über die Jahre einiges an € (und auch DM :lol) investiert. Daher freut es mich umso mehr, dass es den OR gibt und man im Prinzip alles weiter nutzen kann. So entdecke ich auch hin und wieder alte Strecken neu, wenn ich nach Lust und Laune mal wieder die ein oder andere Aufgabe fahre oder nur ein wenig durch die Gegend zuckel.  ;D
A propos Aufgaben: Die heben sich im TTB-AddOn von den übrigen ab. So wurden für jede Fahrt eigene Durchsagen eingesprochen. Es vermittelt schon eine ganz eigene Stimmung, wenn sich während der Fahrt der Zugführer und Fahrdienstleiter melden, auch wenn es im Grunde eher "Kosmetik" ist. Leider funktionieren die Ansagen in OR nicht, ich habe jedenfalls noch nicht rausgefunden wie.
Ich verstehe aber, wenn du keine 20€ dafür ausgeben möchtest.

Freut mich, dass du den Fehler soweit eingrenzen konntest. :) Ohne die Datei zu kennen hatte ich sowas im Verdacht.

Kurzer Schwenk zur echten Bahn: Die E-Bremse ist vorrangig für kleine Geschwindigkeitsänd erungen gedacht, z.B. von 140 auf 120 km/h. Bis zum Stillstand wirkt die normalerweise nicht. Als Richtwert für den Regelbremsweg gilt maximal 1000m aus 160km/h. Das entspricht auch meistens dem Abstand Vorsignal->Hauptsignal. Wenn du also einen ICE von 250 runterbremsen willst kannst du ruhig schon 3-4 Km vorher damit anfangen, je nach Witterung. ;)

Der Radschlupf ist mir im OR auch oft ein Dorn im Auge. Es ist zwar realistisch, dass man mit den meisten Fahrzeugen nicht ständig "Vollgas" fahren kann, aber zum Teil ist es schon etwas übertrieben. Vorallem beim Bremsen sehr nervig. Ist aber ebenfalls von den Einträgen in den Engs und wags abhängig, lässt sich jedoch vorerst mit dem Schieberegler unter Experimentell anpassen.

Fahrzeuge tauschen geht mit dem ConBuilder ziemlich gut. Leider gibt es keine kostenlose Version mehr davon. Ich habe noch die letzte kostenlose Version 2.4.6. Keine Ahnung, ob man die noch irgendwo (legal) herunterladen kann.
Ansonsten hat der TSRE5 von Goku mittlerweile auch einen ganz brauchbaren Consist Editor bekommen.

Edit: Meinst du mit Cabzittern das Schlingern? Wenn ja, das ist beabsichtigt und durchaus realistisch. In früheren Versionen ließ es sich noch ausstellen. Jetzt lässt es sich nur noch entschärfen mit Strg+V (ggf. mehrmals drücken)

Gruß Sven
« Letzte Änderung: 04.02.2018, 02:09:18 von Sven »

Offline Erdzengel

  • Mitglied
Re: Züge bremsen nicht
« Antwort #11 am: 04.02.2018, 15:36:19 »
Zitat
A propos Aufgaben: Die heben sich im TTB-AddOn von den übrigen ab.[...]
Im Grunde ist das wirklich eine coole Sache mit den Ansagen, aber zugleich auch ärgerlich. Ich kenne da welche im TS die ich besitze und da wird... naja... wie soll ich das sagen: Zu förmlich und umschweifend gesprochen. Bis jetzt hat kein Fdl den ich kenne einen Loki mit "Sie" angesprochen :D.
Aber auch das sind nur Schönheitsfehler. Ohne Zugansagen jedenfalls habe ich es leichter, denn die baue ich selber nachträglich in die Fahrtvideos mit ein.


Okay, Conbuilder und Consist Editor. Ich werde da mal nach suchen und schauen ob ich was brauchbares finde. Sowass war beim MSTS ja schon dabei oder zumindest hatte German Railroads das mal mitgeliefert weil die Masse zu groß wurde. Das müsste ich dann auch haben und mal nach schauen nur ich komme da nicht richtig klar (noch nicht xD).


Danke für den Strg+V Trick. Das macht da fahren wirklich ein wenig realistischer. Bei mir war das auf 0, also aus gestellt und habe durch dich die Funktion erst entdeckt ;).
Aber nein, das hat mit dem Zittern leider gar nichts zutun.

Offline krone2

  • Mitglied
Re: Züge bremsen nicht
« Antwort #12 am: 05.02.2018, 16:07:34 »
Hallo Erdzengel,

einige Parameter des MSTS verhalten sich unter OR anders bzw. werden anders interpretiert. Einiges kann man in den Optionen korrigieren,
aber eben nicht alles. Besonders die Adhaesion und die Bremsen sollten OR angepasst werden.

Dabei ist es vorteilhaft, wie im Manual beschrieben mit include oder OpenRails-Ordner die neuen Parameter einzufügen.
Ich praktiziere für mich meistens mit einem separaten Openrails-Ordner, weil damit die vorhandenen eng-Dateien nicht verändert werden
und ich somit weiter für den MSTS zur Verfügung stehen.

Als Beispiel hänge ich mal den OpenRails Ordner für die Lok im Transet pt3_br 101 an (hier für die pt3_br101_bawue).
In den Trainset Ordner pt3_br 101 einfügen und probieren (Achtung: Die eng für OR ist geladen, wenn die Stromversorgung nacheinander zuschaltet,
Kontrolle mit F5.) Auch die Bremsen sind verändert.

Im Prinzip kann man damit jedes Rollmaterial für OR anpassen.

Gruß Peter
« Letzte Änderung: 05.02.2018, 16:33:54 von krone2 »

Offline Erdzengel

  • Mitglied
Re: Züge bremsen nicht
« Antwort #13 am: 08.02.2018, 18:40:46 »
Hallo krone,

danke für deinen sehr vorteilhaften Beitrag. Ich habe es noch nicht probiert, aber wenn ich dich richtig verstehe füge ich in den Lok Ordner einen neuen ein, der OpenRails oder include heißt. Dort kopiere ich nur die .eng rein und kann sie nach belieben verändern. Open Rails greift dann zuerst auf diese "neue" .eng vor?

Da ich im MSTS selbst nicht mehr unterwegs bin sondern nur noch OR verwende ist das für mich nicht zwangsweise nötig aber man weis ja nie genau, deshalb vielen Dank.

Ich verstehe nur dein Achtungshinweis nicht (hab es wie gesagt nicht probiert bisher).

Gruß

Offline krone2

  • Mitglied
Re: Züge bremsen nicht
« Antwort #14 am: 08.02.2018, 20:12:20 »
Hallo Erdzengel,

den Openrails Ordner so wie er ist in den Trainset Ordner kopieren, der Ordner enthält die geänderte eng.

Die Hinweise beziehen sich auf das Zuschalten der Stromversorgung. Nach Anlegen der Stromabnehmer liegt die Spannung nach 3 Sekunden ein, dann schließt der Hauptschalter, dann die Hilfsaggregate usw.
Das sind Zusatzfunktionen in OR. Daran kann man erkennen, ob OR den Openrails Ordner geladen hat.

Gruß Peter