Autor Thema: MSTS: Val de Travers  (Gelesen 4588 mal)

Offline oaxaca

  • Mitglied
  • Neuchâtel - Frasne & Jesenice - Bohinjska Bistrica
    • Bohinj Railway for MSTS on Facebook
Re: MSTS: Val de Travers
« Antwort #15 am: 29.01.2018, 22:56:51 »
Hallo zusammen!

Lange ist es her - bei einem ersten Besuch am 2. August 2009 im realen Val de Travers war ich hell begeistert von der Landschaft und den Bahnstrecken. Ich dachte mir damals: diese Strecke muss ich virtuell verwirklichen! Darum habe ich einige Tage später mit dem Streckenbau begonnen und unzählige Stunden meiner Freizeit in dieses Projekt investiert. WAHNSINN!
Sieht wirklich wunderschön aus, was RLF und Kapitaen13 da noch weitergemacht haben. Herzlichen Dank an euch, dass Ihr mein Projekt zu Ende geführt habt!

Ich bin inzwischen wieder etwas tätig im MSTS geworden. Habe nun zwei kleinere Projekte, eines davon ist bekanntlich die Strecke von Jesenice nach Bohinjska Bistrica (Wocheinerbahn in Slowenien) welche kurz vor der Vollendung steht. Es fehlt nur noch die Signalisation, woran ich momentan aber noch kläglich scheitere. Ich kann einfach keine Strecken signalisieren. Gibt es jemand hierdrin der es kann?
Das zweite Projekt, welches ich zurzeit bearbeite habe ich letzten Herbst begonnen. Mehr davon folgt in Kürze. Man darf gespannt sein!  ;D

Leider bin ich einer der Wenigen, bei dem die Val de Travers Strecke nicht läuft. So eben TS neuinstalliert, trotzdem kann ich keine Aufgaben fahren. Ich bekomme beim Laden der Aufgaben immer die folgende Art von Fehlermeldungen.
Wenn ich die Strecke im Aufgabeneditor öffne zeigt es mir den Abschnitt Frasne-Pontarlier nicht einmal an. Wirklich sehr merkwürdig!
An ein paar Stellen kann ich die Strecke im Erkundungsmodus fahren, jedoch sind erstaunlicherweise z.B. keine Signale und keine Autos da.
Weiss jemand vielleicht woran das liegen könnte und kann mir weiterhelfen? Wirklich Traurig wenn der Autor seine eigene Strecke nicht fahren kann!  :'(



Herzlichen Dank im Voraus.

Gruss aus der Schweiz
oaxaca
« Letzte Änderung: 29.01.2018, 23:21:50 von oaxaca »

Offline uli

  • Mitglied
Re: MSTS: Val de Travers
« Antwort #16 am: 30.01.2018, 15:04:26 »
Hallo oaxaca,

das ist natürlich blöd. Ich gehe davon aus, dass Du die Version von "Val de Travers" installiert hast, die jetzt veröffentlicht wurde, richtig? Falls nicht, würde ich einfach mal die versuchen.

Falls ja, kann es nicht an der Strecke liegen, denn die läuft im MSTS. Hast Du auch eine aktuelle Version der "tsection.dat" im GLOBAL-Ordner des MSTS?

Gruß,
Ulli


Offline EugenR

  • Mitglied
Re: MSTS: Val de Travers
« Antwort #17 am: 30.01.2018, 16:03:11 »
@oaxaca 
Die Hinweis zur Erkundungsfahrt, deutet darauf hin, dass MSTS ev. Mühe hat alle Objekte zu laden.
Versuche unter Optionen>Erweiterte Anzeige. möglichst viele Kreuze wegklicken und die Regler soweit wie sinnvoll nach links zu schieben. Wenn es funktioniert, kannst Du immer wieder die Anzeige schrittweise verbessern.

Viel Erfolg

Offline Kapitaen13

  • Mitglied
Re: MSTS: Val de Travers
« Antwort #18 am: 30.01.2018, 16:46:54 »
Bei der unvollständigen Schienendatenbank tippe ich eher auf nicht vollständige Installation. Liegt dein MSTS in einem geschützten Verzeichnis, Program Files (x86), Programme (x86)? Oder wird 7zip, oder WinZip beim ausführen behindert, Virenscanner ect..oder ist BillyBoy bei dir der Admin?  ::)
Die Größe der Val-de-Travers.tdb ist 2.800KB und das Datum sollte der 23.12.2017 sein, die Val-de-Travers.tit hat 1.353KB mit dem selben Datum, kontrolliere das bitte mal.
MEM Zuweisung dürfte klar sein?

Gruß Jan

Offline oaxaca

  • Mitglied
  • Neuchâtel - Frasne & Jesenice - Bohinjska Bistrica
    • Bohinj Railway for MSTS on Facebook
Re: MSTS: Val de Travers
« Antwort #19 am: 31.01.2018, 00:44:03 »
Hallo zusammen

Vielen Dank für eure Hilfe. Tatsächlich stimmte irgendetwas nicht mit der Benutzerkontensteue rung.  :-[
Jetzt funktioniert die Strecke einwandfrei! Nur leider stürzen fast alle Aufgaben ab. Nur 2-3 funktionieren.

Gruss
oaxaca

Unterwegs mit dem "Le Bostriche" bei Les Bayards

Offline Kapitaen13

  • Mitglied
Re: MSTS: Val de Travers
« Antwort #20 am: 31.01.2018, 16:12:43 »
Hallo oaxaca,
dachte mir schon, dass Bill Gates auf deinem Rechner das sagen hat. Das scheint aber immer noch der Fall zu sein!  :'(
Die dynamischen Schatten müssen aus sein, sonst --> Absturz. Für viele Aufgaben ist die MEM Zuweisung wegen sperrigen Fahrzeugen zwingend.
Zum Testen hinter der MEM Zuweisung die Zeitbeschleunigung eintragen " -mem:2048 -timeacceleration" und in der Simulation ausprobieren. Geht sie nicht - funktioniert mit Sicherheit auch die MEM Zuweisung nicht.

Gruß Jan

Offline RLF

  • Mitglied
  • Lokführer SBB Cargo
    • Lokdepot Koblenz
Re: MSTS: Val de Travers
« Antwort #21 am: 31.01.2018, 17:57:48 »
Hallo Oaxaca,

Das mit den Aufgaben tut mir leid. Du scheinst zum kleinen Kreis zu gehören, die dam it Probleme haben.
Von meinen 5 Testern hatte genau einer das Problem, dass die Aufgaben nicht funktionieren.

Trotzdem schön, dass wenigstens die Strecke endlich läuft.


Gruss RLF
De omnibus dubitandum

Offline Frank-Martin

  • Mitglied
  • Schmalspur-Freund
Re: MSTS: Val de Travers
« Antwort #22 am: 03.02.2018, 22:57:30 »
Hallo zusammen,

ich war durch Arbeitsplatzwechsel und Weiterbildung sowie Trauerfall lange Zeit sehr eingespannt. Seit 2 Tagen habe ich wieder etwas Luft ....

Nun freue ich mich, dass die Strecke mittlerweile fertig gebaut worden ist. (Lade sie gerade auf meinen Rechner) Morgen werde ich sie installieren (Vorfreude)

Vielen, vielen Dank an alle, die daran gebaut haben!
Frank-Martin

Offline Frank-Martin

  • Mitglied
  • Schmalspur-Freund
Re: MSTS: Val de Travers
« Antwort #23 am: 04.02.2018, 12:04:45 »
Hallo zusammen,

herzlichen Dank für den Distributor-Fuhrpark. Endlich. Traumhaft. Genial.

Nur eine Frage zu den Bremseinstellungen der Güterwaggons. Hier steht häufig:

BrakeEquipmentType ( "auxilary_reservoir,Distributor" )
   BrakeSystemType ( Air_single_pipe )
   MaxReleaseRate ( 20 )
   MaxApplicationRate ( 10 )
    MaxAuxilaryCharging Rate ( 7.25 )
   AuxilaryLeakRate ( 0.02 )
   BrakeCylinderPressu reForMaxBrakeBrakeF orce ( 53.6 )

   BrakeDistributorTra inPipeControlRatio( 1.77 )
   BrakeAirPressureGai nInResForOnePoundFr omPipe ( 1.2 )
   BrakeDistributorTra inPipeAuxResPressur eDifferenceForAppli cation( 5 )
   BrakeDistributorFul lServicePressure( 0 )
   BrakeDistributorMax AuxilaryResPressure ( 72.52 )
   BrakeDistributorRel easeRate( 10 )
   BrakeDistributorApp licationRate( 20 )
   BrakeDistributorNor malFullReleasePress ure( 72.52 )

   BrakeDistributorEme rgencyResPressure( 145.038 )
   BrakeDistributorEme rgencyApplicationPr essure( 53.6 )
   BrakeDistributorEme rgencyApplicationRa te( 20 )

Ich weiss nicht, ob die obere MaxApplicationRate(10) die untere ApplicationRate(20) aushebelt, also gewissermassen halbiert?
Falls ja, wäre kürzeste Ansprechzeit = kürzeste Lösezeit?

Wenn ich das mit den Werten der möglichen Zuglok Re620_033_ml vergleiche ...

   TrainBrakesControll erMaxApplicationRat e ( 7 )
   TrainBrakesControll erMaxReleaseRate ( 2 )
   TrainBrakesControll erMaxQuickReleaseRa te ( 5 )
   TrainBrakesControll erEmergencyApplicat ionRate ( 8 )

... dann wären die beim Güterwaggon eingestellten Werte sowieso nicht erreicht, da (7) oder (2) oder (5) oder (8) immer niedriger als die Werte in den wag Dateien sind. So muss es ja beim Güterzug sein, dass die Lösezeit wesentlich länger als die Ansprechzeit ist.

Gespannte Grüße
Frank

Offline Kapitaen13

  • Mitglied
Re: MSTS: Val de Travers
« Antwort #24 am: 04.02.2018, 13:21:13 »
@ Frank Martin,
das haben wir nicht weiter verfolgt, da wir mit den Bremseinstellungen zufrieden waren. Ich habe die beiden
MaxReleaseRate ( 20 )
MaxApplicationRate ( 10 )
eben in meiner Test Lok entfernt - es ist kein Unterschied feststellbar, so wie es sich mit BrakeEquipmentType ( "auxilary_reservoir,Distributor" ) auch gehört.

Gruß Jan

Offline Frank-Martin

  • Mitglied
  • Schmalspur-Freund
Re: MSTS: Val de Travers
« Antwort #25 am: 04.02.2018, 20:27:57 »
Hallo zusammen,

leider läuft's noch nicht. Bekomme "Zugwelt konnte nicht initialisiert werden" angezeigt. Nun habe ich die findbaren Antworten gelesen, ausprobiert - aber keine Änderung des Fehlers.

Evtl verstehe ich die Bedienung der bat auch nicht. Muss ich vor dem Starten des TS die bat ausführen oder erst vor dem Auswählen der Aufgabe?

Die Pfadangaben habe ich aus der liesmich in die trk einkopiert, also mit Anführungszeichen:

Environment (
      SpringClear ( "../../../../MSTS-CS_Wetter/Fruehling_k.env" )
      SpringRain ( "../../../../MSTS-CS_Wetter/Fruehling_R.env" )
      SpringSnow ( "editor.env" )
      SummerClear ( "../../../../MSTS-CS_Wetter/Sommer_k.env" )
      SummerRain ( "../../../../MSTS-CS_Wetter/Sommer_R.env" )
      SummerSnow ( "editor.env" )
      AutumnClear ( "../../../../MSTS-CS_Wetter/Herbst_k.env" )
      AutumnRain ( "../../../../MSTS-CS_Wetter/Herbst_R.env" )
      AutumnSnow ( "editor.env" )
      WinterClear ( "../../../../MSTS-CS_Wetter/Winter_k.env" )
      WinterRain ( "editor.env" )
      WinterSnow ( "../../../../MSTS-CS_Wetter/Winter_S.env" )
   )

Gespannte Grüße
Frank

Offline Kapitaen13

  • Mitglied
Re: MSTS: Val de Travers
« Antwort #26 am: 04.02.2018, 21:08:46 »
Zitat
"Zugwelt konnte nicht initialisiert werden"
Wetter nicht - oder am falschen Ort installiert.
Wenn du unsere trk änderst, dann mußt du dir auch selbst helfen.  :'(

Gruß Jan

Offline Frank-Martin

  • Mitglied
  • Schmalspur-Freund
Re: MSTS: Val de Travers
« Antwort #27 am: 04.02.2018, 21:22:00 »
Hallo Jan,

das stand so in der liesmich vom CS-Wetter, also hab ich das so gemacht. Wenn ich jetzt Deine Antwort richtig verstehe, braucht man die Anführungszeichen bei den Pfadangaben also gar nicht.

Wird gleich getestet.

Dankbare Grüße
Frank

Online Achim Groteclaes

  • Mitglied
Re: MSTS: Val de Travers
« Antwort #28 am: 04.02.2018, 23:12:15 »
... , braucht man die Anführungszeichen bei den Pfadangaben also gar nicht.

Nicht zwingend, ist Geschmackssache.

Ich verstehe allerdings nicht, warum du den Wetterblock überhaupt nochmals aus der Wetter-LiesMich in die *.trk reinkopierst?
Im Download der Strecke sind alle notwendigen Elemente des Wetters  - bis auf den Ordner MSTS-CS_Wetter - bereits vorhanden.
Von daher gehe ich davon aus, dass du diesen Ordner MSTS-CS_Wetter falsch, also nicht auf der Ebene des MSTS, installiert hast - wie Jan bereits andeutete.
Gruß aus Köln

Achim

Offline Frank-Martin

  • Mitglied
  • Schmalspur-Freund
Re: MSTS: Val de Travers
« Antwort #29 am: 05.02.2018, 05:12:09 »
Hallo Achim,

mittlerweile vermute ich etwas anderes. Die Ur-Installation für die Registry liegt bei mir auf (F:), aber die aktuelle Mini-Route befindet sich auf (E:), wo ich auf selber Ebene auch den CS Wetter Ordner habe. Muss der CS Wetter Ordner vielleicht auch auf (F:) wegen der Ur-Installation?

Vielen Dank fürs Helfen
Frank