Autor Thema: Vorsicht vor Update auf Version X3991  (Gelesen 1231 mal)

Offline Richie57

  • Administrator
  • *****
  • Let the good times roll!
Vorsicht vor Update auf Version X3991
« am: 26.11.2017, 23:02:13 »
Hallo Freunde,

die aktuelle Tages-Test-Version X3991 hat leider einige, wahrscheinlich auch größere Macken!

Es lassen sich keine Aufgaben spielen!!
In der Regel wird das Laden mit einer Fehlermeldung "System.NullReferenc eException ..." abgebrochen; in der Log-Datei findet sich dann meistens den Hinweis, dass das OnScreenDisplay (OSD) nicht oder falsch geladen oder nicht gefunden werden kann.
Ein Killer für jede Aufgabe!

Die Version X3990 läuft dagegen ohne jegliche Fehlermeldungen.

Viele Grüße
Richie
"... Menschlichkeit und Politik schließen sich im Grunde immer aus. Beide sind nötig, aber beiden zugleich dienen, ist kaum möglich.
Politik fordert Partei, Menschlichkeit verbietet Partei."

Hermann Hesse

Offline Carlosanit

  • Mitglied
Re: Vorsicht vor Update auf Version X3991
« Antwort #1 am: 27.11.2017, 09:14:17 »
Hallo Richie,
könntest Du bitte hier oder in einer PM eine OpenRailsLog.txt Datei anhängen, die das Problem zeigt? Somit kann ich das im ET-Forum melden. Ich habe kurz versucht, das Problem zu wiederholen, aber mir passierte nichts Besonderes.

Vielen Dank

Carlo

Offline Richie57

  • Administrator
  • *****
  • Let the good times roll!
Re: Vorsicht vor Update auf Version X3991
« Antwort #2 am: 27.11.2017, 13:26:44 »
Hallo Carlo,

ich habe Dir die Log-Datei aus GR 08 "Emsland" angehängt, wobei die Meldung exemplarisch ist für sämtliche Strecken, die ich gestern abend ausprobiert habe.
Darunter waren sowohl Payware- (GR, FCS, PT) als auch Freewarestrecken.

Ich habe daraufhin wieder die Version X3990 installiert und konnte sämtliche Strecken und Aufgaben problemlos spielen.
Ich bin etwas ratlos!

Ich danke Dir schon jetzt für Deine Bemühungen!!

Viele Grüße
Richie
"... Menschlichkeit und Politik schließen sich im Grunde immer aus. Beide sind nötig, aber beiden zugleich dienen, ist kaum möglich.
Politik fordert Partei, Menschlichkeit verbietet Partei."

Hermann Hesse

Offline krone2

  • Mitglied
Re: Vorsicht vor Update auf Version X3991
« Antwort #3 am: 27.11.2017, 15:52:57 »
Hallo Carlo, hallo Richie,

ich kann bei mir keine Fehlermeldung feststellen. Speichern von Aufgaben und Fortsetzung bei mehreren Strecken ohne Probleme.

Gruß Peter

Offline Richie57

  • Administrator
  • *****
  • Let the good times roll!
Re: Vorsicht vor Update auf Version X3991
« Antwort #4 am: 27.11.2017, 17:58:10 »
Hallo zusammen,

zumindest bin ich mit meinem Problem nicht ganz alleine auf der großen weiten Welt!

Hier beschreibt ein Kollege bei ElvasTower die gleichen Symptome.

Ich bin schon mal gespannt, was dabei herauskommt!

Viele Grüße
Richie
"... Menschlichkeit und Politik schließen sich im Grunde immer aus. Beide sind nötig, aber beiden zugleich dienen, ist kaum möglich.
Politik fordert Partei, Menschlichkeit verbietet Partei."

Hermann Hesse

Offline Tally

  • Mitglied
Re: Vorsicht vor Update auf Version X3991
« Antwort #5 am: 27.11.2017, 18:01:52 »
Hallo Carlo, hallo Richie

Bei mir leider auch Absturz mit der 3991 Version !!
Im Anhang die Log Datei

Gruß Tally

Offline SiggiF

  • Mitglied
Re: Vorsicht vor Update auf Version X3991
« Antwort #6 am: 27.11.2017, 18:22:15 »
Hallo an alle,
habe gerade mal X3991 ausprobiert. Auch bei mir Absturz beim Laden einer Aufgabe.

Viele Grüße
Siggi

Offline Carlosanit

  • Mitglied
Re: Vorsicht vor Update auf Version X3991
« Antwort #7 am: 27.11.2017, 18:36:53 »
Danke an allen. Das Problem erscheint fast bei jeder Aufgabe und wurde auch im ET-Forum gemeldet, sodass ich hoffe, dass der Autor dieser Version schnell das Problem behebt.

Für alle, die zurück zu x.3990 möchten, ist hier https://james-ross.co.uk/projects/or/builds wieder die Website-Adresse, wo ältere OR-Versionen runtergeladen werden können.
« Letzte Änderung: 27.11.2017, 18:54:29 von Carlosanit »

Offline Richie57

  • Administrator
  • *****
  • Let the good times roll!
Re: Vorsicht vor Update auf Version X3991
« Antwort #8 am: 27.11.2017, 19:09:11 »
Wir danken Dir, Carlo!
Dafür, dass Du sozusagen unser Sprachrohr bei ET bist! :)

Mille grazie
Richie
"... Menschlichkeit und Politik schließen sich im Grunde immer aus. Beide sind nötig, aber beiden zugleich dienen, ist kaum möglich.
Politik fordert Partei, Menschlichkeit verbietet Partei."

Hermann Hesse

Offline Carlosanit

  • Mitglied
Re: Vorsicht vor Update auf Version X3991
« Antwort #9 am: 27.11.2017, 21:55:45 »
Die gerade erschienene x.3992 sollte das Problem behoben haben.

Offline Richie57

  • Administrator
  • *****
  • Let the good times roll!
Re: Vorsicht vor Update auf Version X3991
« Antwort #10 am: 27.11.2017, 22:04:57 »
Hallo Carlo,

sobald die Version X3992 online ist, werde ich sie natürlich testen.
Nur leider gibt es im Moment nur die fehlerbehaftete Version zum Download, aber wir warten gerne! ;)

Viele Grüße
Richie

P.S.: Mittlerweile ist die Version X3992 verfügbar und soweit ich in der Kürze der Zeit feststellen konnte, laufen die Aufgaben wieder einwandfrei! :)
« Letzte Änderung: 27.11.2017, 23:58:48 von Richie57 »
"... Menschlichkeit und Politik schließen sich im Grunde immer aus. Beide sind nötig, aber beiden zugleich dienen, ist kaum möglich.
Politik fordert Partei, Menschlichkeit verbietet Partei."

Hermann Hesse