Autor Thema: Gotthard 2 E Loks nicht fahrbar.  (Gelesen 1776 mal)

Offline lokfdr

  • Mitglied
  • Ich liebe den Trainsimulator wenn er funktioniert
Gotthard 2 E Loks nicht fahrbar.
« am: 18.01.2016, 20:43:15 »
Ich habe mir vor einer Weile GH 2 zugelegt.Die E Loks stehen bei der Betriebsbremse alle auf Setup und sind daher nicht bedienbar.Was kann das den?
Lokfdr
Ein Problem wird nicht im Computer gelöst, sondern in irgendeinem Kopf. Die ganze Apparatur dient nur dazu, diesen Kopf so weit zu drehen, dass er die Dinge richtig und vollständig sieht.
Charles Kettering

Offline lokfdr

  • Mitglied
  • Ich liebe den Trainsimulator wenn er funktioniert
Re: Gotthard 2 E Loks nicht fahrbar.
« Antwort #1 am: 18.01.2016, 21:48:01 »
Nachtrag:
Auf allen Strecken des TS stehen die Betriebsbremsen der E Loks  auf Setup und lassen sich nicht bedienen.Was hab jch mir da eingefangen ?
lokfdr
Ein Problem wird nicht im Computer gelöst, sondern in irgendeinem Kopf. Die ganze Apparatur dient nur dazu, diesen Kopf so weit zu drehen, dass er die Dinge richtig und vollständig sieht.
Charles Kettering

Offline SiggiF

  • Mitglied
Re: Gotthard 2 E Loks nicht fahrbar.
« Antwort #2 am: 18.01.2016, 22:45:51 »
Schau doch mal im MSTS unter "Optionen" nach, ob dort ein Kreuz bei "vereinfachte Steuerelemente" vorhanden ist. Das muss raus. Wäre eine Möglichkeit.

Viele Grüße

Siggi F

Offline lokfdr

  • Mitglied
  • Ich liebe den Trainsimulator wenn er funktioniert
Re: Gotthard 2 E Loks nicht fahrbar.
« Antwort #3 am: 19.01.2016, 10:14:39 »
Danke SiggiF,
es war der Bin - Patch der war verschwunden,warum?
Nun gehts wieder.
lokfdr
Ein Problem wird nicht im Computer gelöst, sondern in irgendeinem Kopf. Die ganze Apparatur dient nur dazu, diesen Kopf so weit zu drehen, dass er die Dinge richtig und vollständig sieht.
Charles Kettering

Offline Kreuzkopf

  • Mitglied
Re: Gotthard 2 E Loks nicht fahrbar.
« Antwort #4 am: 19.01.2016, 15:40:05 »
Moin.

Wenn du als letzte neue Strecke den Gotthard installiert hast, dann hat diese Installation höchstwahrscheinlic h die Datei train.exe durch die alte Version aus 2001 ersetzt, und damit war der binpatch weg. Die Datei müsste jetzt wieder ein Datum aus 2006 bis 2008 haben (je nach binpatch-Version).
Dieses Überschreiben sollte in der Anfangszeit sicherstellen, dass der User das Microsoft-Update hat.

Gruß von Kreuzkopf

Offline lokfdr

  • Mitglied
  • Ich liebe den Trainsimulator wenn er funktioniert
Re: Gotthard 2 E Loks nicht fahrbar.
« Antwort #5 am: 19.01.2016, 16:41:08 »
@Kreuzkopf
Danke
lokfdr
Ein Problem wird nicht im Computer gelöst, sondern in irgendeinem Kopf. Die ganze Apparatur dient nur dazu, diesen Kopf so weit zu drehen, dass er die Dinge richtig und vollständig sieht.
Charles Kettering