Autor Thema: Raildriver funktioniert im TS 2014 nicht mehr!  (Gelesen 1781 mal)

Raildriver funktioniert im TS 2014 nicht mehr!
« am: 18.05.2014, 16:35:50 »
Hallo Railworks-Fans,

ich weiß ja nicht wie es Euch geht, aber seit im September 2013 der TS 2013 auf den TS 2014 via Steam aktuallisiert wurde, reagiert mein Raildriver-Deskop nicht mehr auf die Züge.

Hat jemand eine Idee, wie es das wieder hinbekomme, oder ist das Fahrpult nicht mehr kompatibel zu Railworks 5?


Ich danke für Eure Antworten und wünsche noch einen schönen Sonntag!


gruß Manuel
S-Bahn - Verlängerung nach Zweibrücken!!!

http://www.zw-rail.de

Falcon99

  • Gast
Re: Raildriver funktioniert im TS 2014 nicht mehr!
« Antwort #1 am: 21.05.2014, 16:43:23 »
Du brauchst die MacroWorks-Version 1.1.1.42, die wurde auf den 2014er angepasst.

Siehe hier:
http://raildriver.com/support/railworks.php#filenew