Autor Thema: Beschleunigungsprobleme  (Gelesen 660 mal)

Offline Supeferdi03

  • Mitglied
Beschleunigungsprobleme
« am: 28.02.2017, 19:18:57 »
Hallo ich bin es mal wieder ! Ich habe mal wieder ein neues Problem.Diesmal ist mein Problem,dass die ICEs in Open Rails bei mir überhaupt nicht aus der Hufe kommen und ewig brauchen um zu beschleunigen,was kann man dagegen tun ?
lg Ferdi

Offline Richie57

  • Administrator
  • *****
  • Let the good times roll!
Re: Beschleunigungsprobleme
« Antwort #1 am: 28.02.2017, 20:17:21 »
Wieder mal so eine absolut sinnbefreite Anfrage ... ::)

Es wäre schon ein wenig hilfreich, wenn Du uns erhellend aufklären würdest um welche ICE es sich denn überhaupt handelt.

Meine Glaskugel, mein Nachtsichtgerät und meine Nebelscheinwerfer haben sich bereits zur Nachtruhe begeben, ergo wird hilfeleisten sich etwas mühselig gestalten :pardon.

Also, bitte bei der nächsten Anfrage das Ganze etwas präzisieren: Eine genaue Modellbezeichnung und evtl. eine angehängte *.eng-Datei erleichtern den Hilfewilligen eine mögliche Problemlösung!

Viele Grüße
Richie
Trump? Erdoğan? Putin? Gauland? ...
If truth is impossible, so is the lie ... only the strange remain!

Offline Supeferdi03

  • Mitglied
Re: Beschleunigungsprobleme
« Antwort #2 am: 01.03.2017, 14:06:35 »
Also es handelt sich um den  ICE 1 und den ICE2 von TTB.
LG Ferdi

Offline Rogue

  • Mitglied
Re: Beschleunigungsprobleme
« Antwort #3 am: 01.03.2017, 16:22:33 »
Also was ich in OR immer vor der ersten Abfahrt eines Zuges mache: die "Shift" und "-" Taste drücken.
Damit wird der Bremsdruck voll aufgefüllt und erst dann setzt sich der Zug in Bewegung.

Sind die Modelle unten auch diejenigen, die GR verwendet ?
Falls Ja, habe ich in Erinnerung, dass diese sehr schnell einen Radschlupf provozieren und man hier sehr vorsichtig und in kleinen Schritten die Geschwindigkeit hochfahren muss.

Viele Grüße

Offline EugenR

  • Mitglied
Re: Beschleunigungsprobleme
« Antwort #4 am: 01.03.2017, 18:58:26 »
Mit F5 Taste werden Infos angezeigt, auch Radschlupf in rot, wenn er auftritt.
Mit shift+F5 werden u.a. Brems und Zugkräfte angezeigt.
Da kannst Du sehen ob alle Bremsen gelöst sind.

Offline Supeferdi03

  • Mitglied
Re: Beschleunigungsprobleme
« Antwort #5 am: 01.03.2017, 20:48:42 »
Ok dann weiß ich bescheid,vielen Dank !

Offline detman

  • Mitglied
Re: Beschleunigungsprobleme
« Antwort #6 am: 01.03.2017, 22:19:38 »
In den Orginal eng-Dateien sieht es wie folgt aus:
TTB_BR401_dirt:

MaxPower ( 9600kW )---------------------->4800kW
    MaxForce ( 500kN )---------------------->400kN
    MaxContinuousForce ( 500kN )-------->400kN
    MaxVelocity ( 280km/h )
    MaxCurrent ( 2500A )

TTB_BR401_rv_dirt:

MaxPower ( 9600kW )----------------------->4800kW
    MaxForce ( 5kN )-------------------------->400kN
    MaxContinuousForce ( 5kN )------------>400kN
    MaxVelocity ( 280km/h )
    MaxCurrent ( 2500A )

Ändere es einmal auf die angegebenen Werte, müßte sich dann besser fahren lassen.