Autor Thema: Problem beim Update des Route Editors  (Gelesen 677 mal)

Offline Richie57

  • Administrator
  • *****
  • Let the good times roll!
Problem beim Update des Route Editors
« am: 15.12.2016, 19:47:43 »
Hallo miteinander,

ich wollte heute den bislang gut funktionierenden Route Editor auf die neue Version (0.662) updaten und eine der bestehenden und auch korrekt angezeigten Strecken öffnen ...
dann kam das  :o



Voher sah das ganz normal aus! :-\



Ehrlich gesagt, bin ich jetzt ein wenig ratlos ... :(

Viele Grüße
Richie
Trump? Erdoğan? Putin? Gauland? ...
oder wie heißt das, wenn das Essen wieder zum Hals raus will???

Offline Heizer Karl

  • Mitglied
Re: Problem beim Update des Route Editors
« Antwort #1 am: 15.12.2016, 21:13:00 »
hmz.....das schaut garnicht gut aus.... :-[ :-\

Vielleicht "tröstet" es dich etwas Richie das du mit einem solchen Ereigniss nicht alleine bist.

Gleiches Ungemach habe ich heute Nachmittag beim VERSUCH OpenRail upzudaten erlebt.

Ich kann jetzt nicht mal mehr sagen welche Version bei mir auf dem PC PERFEKT lief. Jedenfalls wollte ich wegen der Neuerungen bezgl. Carspan updaten. Nach einschalten der Updatefunktion wurde oben rechts angezeigt das ich auf Version 1.1.1.3497 updaten kann.  Also > KLICK <

Das Updategerödel geht los und ............." kann nicht fortgesetzt werden da das Verzeichniss nicht leer ist "
Nasowas ?! wie soll der Ordner auch leer sein wenn darin bereits eine Vorversion installiert ist ?  :shout

Es folgte ein Therapeutisches Selbstgespräch..... resch disch net uff, du hast ja n backup.

Tja, blöd nur wenn man ohne nachzudenken ein Backup innerhalb des Ordners anlegt.

SÄMTLICHE gespeicherte Vorversionen wurden gelöscht !

Das heißt, die Unterordner blieben erhalten, ansonsten jedoch alle Dateien *.dll, *.exe, *.pdp GELÖSCHT !
Ich habe diese Onlineupdaterei schon immer gehasst ! Jetzt weiß ich auch wieder weshalb.

Ergebniss der Aktion :
Auf der OR Seite den Installer gezogen, installiert und nun habe ich genau jene Version auf dem Pc die mir ursprünglich als Update angeboten wurde, aber........... - auf meinem ( ! ) PC - nun nur noch um die 40 FPS.  8) In der Vorversion waren hier des öfteren über 160 FPS zu sehen.

Es wäre nett wenn jemand mit Zugang zum OR Forum dort den Vorschlag unterbreiten könnte, Updates demnächst lediglich als DOWNLOAD anzubieten.  Dies dürfte deren Serverlast auch nicht mehr erhöhen als das jetztige Verfahren.

Inssofern werter Richie, DANKE für die Warnung !.
Dieses Upate werde ich dann sicher nicht durchführen bis klar ist wo dabei der Hase im Peffer liegt.

:) Gruß, Heizer Karl

Offline detman

  • Mitglied
Re: Problem beim Update des Route Editors
« Antwort #2 am: 15.12.2016, 22:46:00 »
Hallo Heizer Karl ,

auf der Seite:
http://james-ross.co.uk/projects/or/builds

kannst Du die aktuelle Version herunterladen, ohne das Update zu benutzen.

Gruß Detlef

Offline Richie57

  • Administrator
  • *****
  • Let the good times roll!
Re: Problem beim Update des Route Editors
« Antwort #3 am: 15.12.2016, 23:01:34 »
@Heizer Karl
aaach, so schlimm ist´s nun wieder auch nicht! ;)
Ist ja nix verloren gegangen (außer zeitweise meine gute Laune ;D); ich mache einfach mit der funktionierenden Version weiter!
Müssen halt einige Features später ausprobiert werden, falls der Herr Goku mal wieder eine Komplettinstallatio n anbietet, die dann hoffentlich auch funktioniert. :pardon

Na ja, ich hatte halt die Hoffnung, dass der eine oder andere unserer "OR-Cracks" dieses Problem vielleicht schon gelöst hatte.
Frei nach dem alten Darmstädter Motto "Nor de Kobb ned hänge lasse"  :lol (therapeutische Selbstgespräche scheinen eine hessische Angewohntheit zu sein...), werkele ich also weiter vor mich hin.

Die Hoffnung stirbt ja bekanntlich zuletzt! :pardon

Weiterhin hoffend
Richie
Trump? Erdoğan? Putin? Gauland? ...
oder wie heißt das, wenn das Essen wieder zum Hals raus will???

Offline Lutz_s

  • Mitglied
Re: Problem beim Update des Route Editors
« Antwort #4 am: 16.12.2016, 15:50:25 »
Hallo Richie57,

von welcher Version hast du versucht auf die neue zu wechseln? Manchmal hilft es das letzte vollständige Zip-Archiv des TSRE herunterzuladen und zu entpacken und darin dann das aktuelle Update rein zu kopieren.

Gruß Lutz

Offline Richie57

  • Administrator
  • *****
  • Let the good times roll!
Re: Problem beim Update des Route Editors
« Antwort #5 am: 16.12.2016, 17:07:55 »
Hallo Lutz,
ich habe vom letzten vollständigen Zip-Archiv (Version 0.614), welches auch einwandfrei funktioniert, auf 0.662 updaten wollen.
Die *.exe-Datei wurde dort hineinkopiert; egal, ob umbenannt oder in der ursprünglichen Namensgebung, spielt das Update nicht mit! :-\

Ich habe schon überlegt, ob ich die gesamte Installation des RouteEditors einfach lösche (und mit CCCleaner drübergehe) und dann noch mal frisch mit der geupdateten *.exe neu starte. Ist zwar nicht unbedingt Sinn und Zweck eines Updates, aber vielleicht hilft´s ja.

Notfalls muss ich eben "Goku" kontaktieren; im ET-Forum habe ich jedenfalls nichts über derartige Probleme gelesen.

Viele Grüße und danke für´s antworten! :)
Richie
Trump? Erdoğan? Putin? Gauland? ...
oder wie heißt das, wenn das Essen wieder zum Hals raus will???

Offline Lutz_s

  • Mitglied
Re: Problem beim Update des Route Editors
« Antwort #6 am: 16.12.2016, 20:10:57 »
Ich habe auch nichts von Problemen gelesen und bei mir läuft die Version ebenfalls. Hab ein solches Phänomen aber auch schon mal gehabt. Hatte dann mit ner zweiten "Installation" herumprobiert, weiß aber nicht mehr ob erfolgreich oder nicht. Mit der nächsten Version von Goku lief jedenfalls wieder alles und die kam damals ziemlich schnell.

Gruß Lutz

Offline detman

  • Mitglied
Re: Problem beim Update des Route Editors
« Antwort #7 am: 16.12.2016, 22:36:05 »
Hallo Richie,

lade Dir von der Seite:
http://koniec.org/tsre5/data/

die letzte aktuelle aktuelle Zip Datei (TSRE5 v0646.zip) vom 2016.10.28 herunter.
Lösche Deinen alten TSRE5-Ordner und entpacke dann die Zip Datei.
Von der selben Seite kannst Du auch die aktuelle  TSRE5 v0.662.exe vom 2016.12.13 herunterladen.
Und diese dann nur in den TSRE5-Ordner kopieren.
Die Reihenfolge ist vom Datum her etwas durcheinander.

Im settings.txt unter:
gameRoot = F:/train simulator
den bei Dir gültigen Pfad eintragen und fertig. 

Gruß Detlef

Offline Richie57

  • Administrator
  • *****
  • Let the good times roll!
Re: Problem beim Update des Route Editors
« Antwort #8 am: 17.12.2016, 01:08:47 »
Hallo Detlef,
jetzt hat es geklappt; die neue Version läuft einwandfrei!

Vielen Dank! :good

Richie
Trump? Erdoğan? Putin? Gauland? ...
oder wie heißt das, wenn das Essen wieder zum Hals raus will???

Offline Heizer Karl

  • Mitglied
Re: Problem beim Update des Route Editors
« Antwort #9 am: 17.12.2016, 03:33:00 »
Hallo Heizer Karl , auf der Seite: http://james-ross.co.uk/projects/or/builds  kannst Du die aktuelle Version herunterladen, ohne das Update zu benutzen.  Gruß Detlef

Hallo Detlef, vielen Dank für diesen Hinweis  ;)

@Heizer Karl aaach, so schlimm ist´s nun wieder auch nicht! ;)  Ist ja nix verloren gegangen (außer zeitweise meine gute Laune ;D);.............Richie

Nunja, gute Laune die sich in Luft auflöst , solch ein Ereigniss braucht man doch nun wirklich nicht.  Un hier, isch saachs dir , en Handkäs, aach ohne Musik,  duht net halbsoviel stinge wie isch stingisch war, gelle. Kah Wunner das mer da therapeutisch werde duht wanns sonst kanner mitkrischt

Natürlich, wir sprechen hier von FREEWARE an der einige Menschen netter Weise für uns arbeiten. Nur, wenn alles alte selbst in Ordnern die niemanden etwas angehen gelöscht wird und die ONLINEUPDATEREI dann nicht einmal funktioniert , dann............... ..erinnert mich das irgendwie an einen größeren Softwarehersteller weit westlich über dem Atlantik........... :p

Aber ok, aus Schaden wird man klug, und so werden die Versionen nun weit ab des Installationsordner s gesichert. Und wie ich hier lese hat sich das Problem mit dem Editor inzwischen gelöst. Das ist doch schonmal etwas  ;)
Vielleicht finde ich ja dank @Detman jene Version wieder die hier mal perfekt funktionierte.  Denn um die 30-40 FPS bei einer Probefahrt OHNE jeden Verkehr............ dann kann ich auch beim US-MSTS und PT 1 bleiben  >:(  :lol

:) Gruß, Heizer Karl
« Letzte Änderung: 17.12.2016, 03:40:31 von Heizer Karl »