Autor Thema: OpenRails und Güterzüge  (Gelesen 1086 mal)

Offline AltBerliner

  • Mitglied
OpenRails und Güterzüge
« am: 26.01.2016, 10:14:25 »
Hallo tssf-Gemeinde,
ich habe die neuen Vectrons ausprobiert. Dabei trat folgendes Problem auf: Die Fahrt der "solo"-Loks zum GZ verläuft immer ohne Probleme. Das Ankoppeln des GZ, die Bremsprobe und weitere Aktivitäten,
die der Fdl fordert auch. Wenn es jedoch an die Abfahrt geht, dann fährt der Zug nicht einen Millimeter. Und das bei allen Loks sowie GW. Übrigens habe ich das Update X3416 installiert.
Wenn ich aber z.B. einen RE fahre treten keine dieser Probleme auf. Ich weiß, der Fehler sitzt immer vor der Tastatur. Hat jemand einen hilfreichen Tipp für mich? Alle diese Aufgaben laufen im MSTS mit
guter fps. Ich gebe erst einmal mit OpenRails auf.

Grüße aus Berlin
Detlef

Offline EugenR

  • Mitglied
Re: OpenRails und Güterzüge
« Antwort #1 am: 26.01.2016, 14:18:14 »
Wenn Du F5 und dann 3x Shift+F5 drückst, werden die Bermsinformationen aller Wagen angezeigt.
kontrolliere, ob bei allen Wagen den Druck im Bermszylinder auf 0 steht vor dem Abfahrversuch!
Ev steht an irgend einem Wagen ein Hahn falsch.

Offline Sven

  • Mitglied
Re: OpenRails und Güterzüge
« Antwort #2 am: 26.01.2016, 16:03:51 »
Hallo Detlef,

bei OpenRails muss man nach dem Kuppeln zusätzlich die Bremsleitungen verbinden und die Ventile öffnen. Das geht am einfachsten, wenn man nach dem Ankuppeln die "#"-Taste drückt.
Zusätzlich darauf achten (wie EugenR schrieb, 3x Shift+F5), dass keine Handbremsen mehr angezogen sind. Über F9 kann man das aus dem MSTS bekannte Fenster zum Kuppeln/Entkuppeln aufrufen. Hier bietet der OR allerdings deutlich mehr Möglichkeiten, wenn man mit der Maus auf ein Fahrzeug klickt. :)

Grüße aus Hannover
Sven

Offline EugenR

  • Mitglied
Re: OpenRails und Güterzüge
« Antwort #3 am: 26.01.2016, 17:13:35 »
bei OpenRails muss man nach dem Kuppeln zusätzlich die Bremsleitungen verbinden und die Ventile öffnen. Das geht am einfachsten, wenn man nach dem Ankuppeln die "#"-Taste drückt.
Sven

Wir kriegen es zusammen noch hin:
"#" ist "Bail off" und löst nur die Zugbremse der Lok, damit die Lokräder weniger gebremst werden können als die Räder der Wagen. Es besteht sonst die Gefahr, dass der Zug die Lok mit blockierten Rädern vor sich her schiebt und damit die Räder flach schleift.
siehe hier unter Bail off:
https://en.wikipedia.org/wiki/Glossary_of_rail_transport_terms

Um die Bremsen und alle Hähne zurückzusetzen verwende Shift+ #
Achtung "#" ist von der verwendeten Tastatur abhängig
Bitte nachsehen unter Optionen> Tastatur> Bremsen zurücksetzen

Offline AltBerliner

  • Mitglied
Re: OpenRails und Güterzüge
« Antwort #4 am: 26.01.2016, 17:32:59 »
Erst einmal vielen Dank für die schnelle Hilfe. Die Tastaturbefehle habe ich mir auf A5-Karten ausgedruckt. Unter"#" habe ich allerdings nur Bremsleitung verbinden zu stehen.
Wird nachher alles ausprobiert und dann natürlich berichtet.

Nochmals Dank
Detlef

Offline AltBerliner

  • Mitglied
Re: OpenRails und Güterzüge
« Antwort #5 am: 26.01.2016, 18:35:35 »
Große Freude!
Mit 3x Shift + F5 Info eingeholt und siehe da, mindestens ein Waggon hatte "Vollbremsung". Nach zurücksetzen der Bremse war alles in Ordnung und es konnte los gehen bzw. fahren.
Nochmals Dank an Euch. Ohne eure Hilfe hätte ich das nicht gelöst.

Berlin grüßt

Detlef

Offline EugenR

  • Mitglied
Re: OpenRails und Güterzüge
« Antwort #6 am: 26.01.2016, 20:56:31 »
Kleine Verwirrung mit den Zeichen:
Deutsche Tastatur #   Shift+ #
Schweizer Tastatur $    Shift+ $
=Bremsschläuche verbinden und trennen, kann man aber auch pro Wagen einzeln im Fenster F9 machen

Bail off :   -
Bremsen und Hähne und Schläuche zurücksetzen gelöstShift+  -
Dazu muss aber das Bremsventil voll in der Stellung lösen stehen