Autor Thema: Texturproblem OR mit PT 23  (Gelesen 1070 mal)

Offline AlexanderD

  • Mitglied
Texturproblem OR mit PT 23
« am: 22.01.2016, 11:28:58 »
Hallo zusammen, ich habe ein kleines Texturproblem im OR bei der Strecke PT 23....bei einigen anderen Strecken hatte ich diese grauen Flächen auch, da schaffte aber eine Neuinstallation der Strecke Abhilfe, bei PT 23 leider nicht. Woran kann das liegen?


Offline VEP_Dexter

  • Mitglied
Re: Texturproblem OR mit PT 23
« Antwort #1 am: 24.01.2016, 14:57:15 »
Das Problem hab ich auch am PC am Laptop allerdings nicht so oft  , da hat der OR die Texture nicht geladen

Gruß Thomas
Eigene Projekte in bewegten Bildern  gibts hier
https://www.youtube.com/channel/UCgSz0ipb2jGpPLzErZ7LllQ

Offline Abi2011

  • Mitglied
    • Bahnstrecke Wismar - Tessin, KBS 185
Re: Texturproblem OR mit PT 23
« Antwort #2 am: 10.10.2016, 21:24:43 »
Hallo,

ich habe ein etwas anderes Grafikproblem: Und zwar ist bei mir bei vielen Strecken der Boden nicht vorhanden. Das sieht dann so aus:



Hat vielleicht noch jemand dieses Problem und kennt eine Lösung?

Danke!

Offline ANdeJong

  • Mitglied
Re: Texturproblem OR mit PT 23
« Antwort #3 am: 11.10.2016, 17:21:31 »
Das Problem hab ich auch am PC am Laptop allerdings nicht so oft  , da hat der OR die Texture nicht geladen

Gruß Thomas

OR konnte nur die Tiles files 1x1 und 2x2 squer wieder geben.
Grosser wie 4x4, 8x8, geht leider nicht.
Mann sieht dann WeiBe flacke oder kein Bildt von jene Scenery.



M.f.g.

A.N. de Jong

Offline HansP

  • Mitglied
Re: Texturproblem OR mit PT 23
« Antwort #4 am: 20.02.2017, 12:04:09 »
@Abi2011

Sowas kommt bei mir auch vor - immer da, wo ich die Default-Schienen gegen die Böschungsteile von Norbert Reiger getauscht habe. Leider keine Anhnung, wie man das beseitigen kann ausser die Default-Schienen wieder einzubauen und darunter die gleich Shapes ohne Schienen (gab's auch von Norbert) einzubauen.

Viele Grüsse,

HansP.