Autor Thema: Sfm keine Dekompremirung möglich  (Gelesen 1077 mal)

Offline Richie57

  • Administrator
  • *****
  • Let the good times roll!
Re: Sfm keine Dekompremirung möglich
« Antwort #15 am: 01.11.2017, 15:00:01 »
Ich bin in dem Thema aber nicht sachkundig!  :'(

Och Mensch, doch kein Grund zum Heulen ... ... da bist du nicht der Einzige!

Das Dumme an der Sache mit Teamviewer ist halt das: Wenn ich bei meinem Rechner etwas zusammenhaue, dann bin ich eben selbst dran schuld ... und wenn´s blöd läuft, mache ich den selben Mist auf einem fremden Rechner ... und dann? Ich bin eben auch kein IT-Experte, aber ich "sammle" sozusagen meine eigenen Fehler und Beobachtungen und verwerte diese als Muster für mögliche Problemlösungen ... ... wirkliches Wissen ist leider etwas anderes!

Hoffen wir einmal, dass Sandra geholfen werden kann! Wir bleiben da dran!
Richie

Trump? Erdoğan? Putin? Gauland? ...
If truth is impossible, so is the lie ... only the strange remain!

Offline Rogue

  • Mitglied
Re: Sfm keine Dekompremirung möglich
« Antwort #16 am: 01.11.2017, 18:38:16 »
Hallo Sandra,

falls Dein Problem mit der Java-Erkennung zu tun haben sollte, habe ich auch noch einen Tipp.
Sobald ich mir die neuste Java-Version installiert habe, hatte ich immer Probleme damit, dass der Route Riter diese nicht erkannt hat.
Trotz intensiver Vernichtung alter Installationsreste und Registry-Einträge hat es häufig nicht funktioniert.

Bitte richte Dein Augenmerk mal auf den letzten Eintrag in diesem Thread:

http://www.tssf.eu/forum/index.php?topic=11285.msg184489#msg184489

Danach hat es bei mir immer (!) funktioniert.
Es ist zwar ein wenig Fummelei, aber es lohnt sich (zumindest beim Route Riter).
Ich weiß nicht ob Dein Problem daran liegt, aber jede Idee könnte zählen. :-)

Grob zusammengefasst musst Du (bei WIN 7) folgendes machen:

- Pfad der Datei "java.exe" aus Java-Verzeichnis kopieren (im Sub-Ordner "bin")

- Systemsteuerung -> System und Sicherheit -> System -> Erweiterte Systemeinstellungen -> Button "Umgebungsvariablen"

- Variable 'Path' bei den Systemvariablen markieren, Button 'Bearbeiten' drücken

- Kopierten Pfad in "Wert der Variablen" hinter das Semikolon einfügen und am Ende wieder ein Semikolon als Abschluss setzen.

- Ok drücken

Bei WIN 10 dürfte es nicht anders aussehen.

Viel Erfolg und viele Grüße
Boris


Offline Sandra

  • Mitglied
Re: Sfm keine Dekompremirung möglich
« Antwort #17 am: 02.11.2017, 17:25:38 »
Hallo Richie

Tut mir leid das mit den Doppelpost. Ich wusste nicht das es nicht gerne gesehen ist. Kommt nicht wieder vor.

Ich habe gestern noch ein bisschen rum experimentiert mit dem was hier so geschrieben wurde. Der Erfolg war leider gleich null.

Grüße

Sandra


Offline Richie57

  • Administrator
  • *****
  • Let the good times roll!
Re: Sfm keine Dekompremirung möglich
« Antwort #18 am: 02.11.2017, 21:13:16 »
Tut mir leid das mit den Doppelpost. Ich wusste nicht das es nicht gerne gesehen ist. Kommt nicht wieder vor.

Hallo Sandra,
O.K. ist gegessen ;)

Das Thema lässt mir aber nach wie vor keine Ruhe ...
Was ich mich von Anfang an gefragt habe:
  • Ist Dein Rechner neu aufgesetzt worden?
  • Dein Betriebssystem ist Win7, nehme ich an, oder?
  • Internet Explorer ist aktuell?
  • Alte Java-Installationen komplett entfernt? (Bitte alle Verzeichnisse durchsehen!)
  • System und Registry bereinigt?
  • Neueste jre-Version installiert?
  • Ist das der Java-Standardinstallationsort "C:\Program Files (x86)\Java"? Wenn nicht, dann Java genau dorthin installieren!
  • Liegt die SFM25-Installation in eigenem Ordner oder nur innerhalb des FFedit-Ordner?
  • Besteht Vollzugriff für die SFM25.hta?

Zur Erläuterung:
Auf meinem Rechner (Win7 ultimate 64bit) läuft SFM25 in einem separaten Ordner innerhalb der Trainsim-Partition; FFedit am angestammten Ort im MSTS-Ordner der gleichen Partition.

Die Settings von SFM sehen bei mir so aus:


Der SFM-Ordner präsentiert sich so:
Zur Verdeutlichung habe ich das Ziel des Links noch einmal separat herausgestellt!


Innerhalb des FFedit-Ordners ergibt sich folgendes Bild:

Ich habe also keine SFm-Dateien im FFedit-Ordner, sieht man von den erzeugten temporären Shape-Dateien ab.

Vielleicht versuchst Du noch einmal eine Installation unabhängig vom FFEDIT-Ordner.
Ich würde an Deiner Stelle die obige Check-Liste noch einmal durchgehen und uns die Antworten wissen lassen!

Also, Kopf hoch! Irgendwie muss dieses Tool doch zum Laufen gebracht werden! ;)

Viele Grüße
Richie

Trump? Erdoğan? Putin? Gauland? ...
If truth is impossible, so is the lie ... only the strange remain!

Offline Sandra

  • Mitglied
Re: Sfm keine Dekompremirung möglich
« Antwort #19 am: 02.11.2017, 23:02:22 »
Hallo Richie

Das Thema SFM ist für mich gegessen. Ich habe das Updade "Microsoft.Net Framework v1.1 Installiert und danach Archibald. Mit Archibald Funktioniert alles was ich brauche.
Ich möchte mich an dieser Stelle bei euch allen für eure Hilfe danken.

Grüße

Sandra

Offline Richie57

  • Administrator
  • *****
  • Let the good times roll!
Re: Sfm keine Dekompremirung möglich
« Antwort #20 am: 02.11.2017, 23:14:20 »
Hallo Sandra,

na, das freut mich aber, dass Du jetzt wenigstens Archibald zur Dekomprimierung gebrauchen kannst.! :)
Eigentlich könntest Du jetzt mit den entpackten Shapes trotzdem SFM25 nutzen, da es ja nur an der De-/Komprimierung hapert; die anderen nützlichen Features von SFM müssten eigentlich jetzt funktionieren.

Alles in allem bleibt mir das Ganze trotzdem ein Rätsel ... :-\

Ja, dann also weiterhin viel Spaß und viele Grüße aus München
Richie
Trump? Erdoğan? Putin? Gauland? ...
If truth is impossible, so is the lie ... only the strange remain!

Offline Frank-Martin

  • Mitglied
  • Schmalspur-Freund
Re: Sfm keine Dekompremirung möglich
« Antwort #21 am: 19.11.2017, 12:46:31 »
Hallo zusammen,

ich hatte das Problem mal ähnlich.....  die Lösung war, dass man genau das. NET 1.1 und kein neueres braucht. Wochenlang hatte ich gesucht, bis ich mich dann erinnerte, das .NET 1.1 bei Aufräumarbeiten gelöscht zu haben. Die neueren Versionen arbeiten anscheinend nicht mit Archibald oder dem SFM zusammen.

Viel Erfolg beim Feintuning wünscht
Frank