Autor Thema: Komisches Problem mit der Hönnetalbahn  (Gelesen 3456 mal)

Eifelbahner

  • Gast
Komisches Problem mit der Hönnetalbahn
« am: 23.02.2008, 16:08:40 »
Hallo zusammen,

der MSTS läuft an sich hervorragend so lange ich nicht im Hönnetal fahren will. Zunächst kam mal das Problem mit der Walddatei, die habe ich durch kopieren der entsprechenden Datei aus dem Templateordner.
Jetzt kommt aber folgendes: "Telefonmastenkonfig uration konnte nicht initialisiert werden"
Kann mir da vielleicht jemand einen Rat geben was zu tun ist?

Offline oldtrain

  • Mitglied
Re: Komisches Problem mit der Hönnetalbahn
« Antwort #1 am: 23.02.2008, 16:24:13 »
GR 1  Biggetal (Urversion) ist installiert?

Eifelbahner

  • Gast
Re: Komisches Problem mit der Hönnetalbahn
« Antwort #2 am: 23.02.2008, 16:42:30 »
Ja ist da, alle Grundstrecken Biggetal Urversion und die 2006.

Offline oldtrain

  • Mitglied
Re: Komisches Problem mit der Hönnetalbahn
« Antwort #3 am: 23.02.2008, 16:48:42 »
2006 von der Platin DVD?
In diesem Fall noch mal den Hinweis auf der Seite Hönnetalbahn lesen und genau beachten.
« Letzte Änderung: 23.02.2008, 18:24:08 von oldtrain »

Eifelbahner

  • Gast
Re: Komisches Problem mit der Hönnetalbahn
« Antwort #4 am: 23.02.2008, 18:09:08 »
Danke oldtrain für den Hinweis.
Jetzt komme ich der Sache allmählich näher, im Erkundungsmodus funktioniert alles nach der erneuten Installmebat. Aber wenn ich eine Aufgabe starten will meldet sich folgendes Problem:

Fehler: - Item Nr. 3
Die folgende Datei wurde nicht gefunden
Datei: 'GR-DBSilberling\SILB_AB.WAG'

Fehler: - Item Nr. 4
Die folgende Datei wurde nicht gefunden
Datei: 'GR-DBSilberling\SILB_B.WAG'

Fehler: - Item Nr. 5
Die folgende Datei wurde nicht gefunden
Datei: 'GR-DBSilberling\Silb_BD.WAG'

Nr1 und 2 sind aus den Silberlingen gebildete Zugverbände die logischerweise auch nicht da sein können. Nun bin ich mal davon ausgegangen, dass sich auf der Platin DVD im Rollmaterial die entsprechenden Fahrzeuge befinden, also habe ich das Rollmaterial auch nochmal, allerdings erfolglos, neu installiert. Wo hängt das jetzt noch?

Offline oldtrain

  • Mitglied
Re: Komisches Problem mit der Hönnetalbahn
« Antwort #5 am: 23.02.2008, 18:22:30 »
Die fehlenden Silberlinge *.wag befinden sich im Ordner >GR-DBSilberling<.
Bitte mal prüfen ob dieser Ordner vorhanden ist.


Edit: Ich kann immer nur auf meine Installation zurückgreifen. Deshalb mit *Suche* evtll. die *.wag ausfindig machen.

Offline Giovanni

  • Mitglied
  • Kein BinPatch ist auch keine Lösung.
Re: Komisches Problem mit der Hönnetalbahn
« Antwort #6 am: 23.02.2008, 18:26:26 »
@Eifelbahner:
Update der Platin-DVD installiert?
Wer sich über Kritik ärgert, gibt zu, dass sie berechtigt war.
Gaius Cornelius Tacitus (röm Schriftsteller um 55 bis ca 115 n. Chr.)
Rechtschreibplugins für Firefox

Offline oldtrain

  • Mitglied
Re: Komisches Problem mit der Hönnetalbahn
« Antwort #7 am: 23.02.2008, 18:30:49 »
@Giovanni

Danke für den Hinweis. Glatt vergessen, ist schon zu lange her.  >:(

Eifelbahner

  • Gast
Re: Komisches Problem mit der Hönnetalbahn
« Antwort #8 am: 23.02.2008, 18:50:10 »
@Eifelbahner:
Update der Platin-DVD installiert?

Ja ist gemacht.

Die fehlenden Silberlinge *.wag befinden sich im Ordner >GR-DBSilberling<.
Bitte mal prüfen ob dieser Ordner vorhanden ist.


Edit: Ich kann immer nur auf meine Installation zurückgreifen. Deshalb mit *Suche* evtll. die *.wag ausfindig machen.

Ich habe nur einen GR-DBSilberling-2

Offline oldtrain

  • Mitglied
Re: Komisches Problem mit der Hönnetalbahn
« Antwort #9 am: 23.02.2008, 19:02:23 »
Es sollten drei Ordner vorhanden sein:

GR-DBSilberling
GR-DBSilberling-2
GR-DBSilberling-3

und wie bereits gesagt, im ersten Ordner befinden sich die fehlenden Dateien.

Ich würde mit der *Suche* das gesamte Rollmaterial auf der Platte überprüfen.
Irgendwo müssen die Dateien doch sein.   ::)

Eifelbahner

  • Gast
Re: Komisches Problem mit der Hönnetalbahn
« Antwort #10 am: 23.02.2008, 19:15:56 »
Danke schon mal wieder für die Mühe, ich werde mich morgen mal dransetzen und nach den Ordnern suchen.
Das nächste Problem, der TS hängt sich auf wenn ich eine Aufgabe starten will die keine der fehlenden Dateien enthält und möchte nach Hause telefonieren, wenn ich das nicht in den Griff bekomme, dann muss ich die Strecke beerdigen :(

Offline oldtrain

  • Mitglied
Re: Komisches Problem mit der Hönnetalbahn
« Antwort #11 am: 23.02.2008, 23:44:21 »
Zitat aus den FAQ der Hönnetalbahn:

"Frage: Warum mussten für V2 und V3 Züge installiert sein?! Geht das nicht auch im nachhinein?

Antwort: Eine frühe Version des 640 hatte eine fehlerhafte ENG-Datei, die das Aufnehmen von Fahrgästen in Aufgaben unterbunden hat. Mit der Installme.bat wird diese Datei ersetzt. Sie wurde mir vom Autor des Zuges zugeschickt. Wird diese kopiert, ohne dass der Zug vorhanden ist, kommt es unweigerlich zum Absturz des MSTS. "

Liegt es daran?  ::)

Eifelbahner

  • Gast
Re: Komisches Problem mit der Hönnetalbahn
« Antwort #12 am: 24.02.2008, 08:34:42 »
Ich habe die geänderte .eng-Datei, die Kiste läuft ja auch auf der Alpentalbahn tadellos.
Die Silberlingordner sind nicht da, über die Suchfunktion gab es kein Ergebnis. Kann ich denn aus dem einen Ordner was rauskopieren o.ä.
???????

Offline oldtrain

  • Mitglied
Re: Komisches Problem mit der Hönnetalbahn
« Antwort #13 am: 24.02.2008, 10:29:12 »
Kann ich denn aus dem einen Ordner was rauskopieren o.ä.
???????

Ja, nur die fehlenden *.wag Dateien sind in dem Ordner nicht enthalten.  >:(

Lösung:
Das komplette Rollmaterial von der Platin DVD in einen neuen Ordner installieren, denn
es ist ja offensichtlich nicht vollständig.
Alle Aufgaben mit Route Riter, ConBuilder, Convoi 150 oder Aufgabenanalyse (GR Payware) kontrollieren. 


Edit: Der Ordner GR-DBSilberling gehört eindeutig zur GR Platin-DVD.  ;)




« Letzte Änderung: 24.02.2008, 11:01:58 von oldtrain »

Eifelbahner

  • Gast
Re: Komisches Problem mit der Hönnetalbahn
« Antwort #14 am: 24.02.2008, 14:33:51 »
So langsam gebe ich auf, ich habe jetzt deinen Rat befolgt und das Rollmaterial nochmal neu installiert in einem neuen Ordner und die Silberlingordner  fehlen nach wie vor, auch die Suchfunktion gab kein Ergebnis.